Ciscoのスレッド 0/12

1 anonymous@fusianasan 2019/02/24(日) 02:08:28 ID:dSWcW7R5

2 anonymous@fusianasan 2019/02/24(日) 17:44:52 ID:???
スレ立ておつ

3 anonymous@fusianasan 2019/02/25(月) 16:25:10 ID:???
1乙

日本で 2960L の 10G(SFP+)モデルが出ないのはなんでだぜ?

4 anonymous@fusianasan 2019/02/25(月) 22:15:34 ID:???
9300が売れなくなってIOS-XEへの移行が遅くなっちゃうから!

5 anonymous@fusianasan 2019/02/27(水) 19:39:52 ID:???
Feって100メガなの?いまいちwanとfeの違いがわからないです。

6 anonymous@fusianasan 2019/02/27(水) 21:08:57 ID:???
Catalyst 9300って購入するときにDNAライセンスが必須のようですがDNAライセンスの価格って幾らくらいするかご存じの方いますか?
IOS-XE搭載機の2代目なんでそろそろ乗り換えてもいいかなとか思ってます

7 anonymous@fusianasan 2019/02/28(木) 03:34:59 ID:???
24ポートのAdvanced,7年間で30万円でした。

8 anonymous@fusianasan 2019/02/28(木) 08:49:53 ID:???
>>7
ありがとうございます
買い切りじゃないのに結構いいお値段しますね…
まあ更新の必要はないとの事なのでessentialの3年なら半分以下になりそうなのでそれで見積依頼投げてみようと思います

9 anonymous 2019/03/01(金) 00:11:41 ID:???
DNA欲しがってる人どれだけいるんでしょうね

10 anonymous@fusianasan 2019/03/02(土) 02:51:30 ID:???
>>5
WAN は役割。通常、ルーテッドポートを指す。対語は LAN
FE はインターフェイスの種類で性能。FasrEthernet の略
  interface なんちゃら~ で省略するときは Fa と略したりもする
  上位版に GE (GigabitEtthernet, Gi)、TE(TenGigabitEthernet, Te)などもある

11 anonymous@fusianasan 2019/03/02(土) 12:37:08 ID:???
奥様奥様

C921J-4P ですってよ
https://www.cisco.com/c/ja_jp/products/collateral/routers/900-series-integrated-services-routers-isr/datasheet-c78-741616.html

J のつかない C921-4P や上位モデルっぽい C931-4P などの電源内蔵モデルとか
C926、C927 の VADSL モデルは日本語のデータシートないままなので
日本での発売はこの C921J-4P のみになるのかな。

x86 2.2GHZ CPU ってことだけど、 IOS-XE じゃないんだね。
Catalyst 9300 のハードに IOS 乗っけた真の 3850 の後継機種、出さないのかなぁ

12 anonymous@fusianasan 2019/03/02(土) 13:21:05 ID:???
>>11
何を言ってるのか分からんが3850はIOS-XEやから9300は普通に後継機やぞ
どうしてもIOSじゃないと嫌なら6800シリーズがIOSだからそれにするんやな最小でも2Uあるけど

13 anonymous@fusianasan 2019/03/02(土) 15:22:57 ID:???
3桁型番は興味ない

14 anonymous 2019/03/02(土) 20:44:08 ID:???
6800 … 頭痛が痛い
bootlogにcore i3 とか出た時には目を疑ったなぁ

15 anonymous 2019/03/02(土) 20:54:52 ID:???
i3は組み込み用途の販売もあるし?

16 anonymous 2019/03/02(土) 21:01:25 ID:???
3桁は潰して1100に行くのかと思ってたけどねー

17 anonymous@fusianasan 2019/03/03(日) 08:48:08 ID:???
841Mからの乗り換え先に困るな

18 anonymous@fusianasan 2019/03/03(日) 08:52:05 ID:???
1100でええやろ
4万円ちょいだから安いし

19 anonymous@fusianasan 2019/03/03(日) 16:22:24 ID:???
490ユーロくらいしてないか?

20 anonymous 2019/03/03(日) 16:59:38 ID:???
>>15
まぁ、Cisco IOS のアーキテクチャは
MC680x0からMIPS、PowerPCを経て
C840MのARMまであるから
別にいいんだけど、
ASAやNxOS、IOS-XE ではないモノリシックIOSは
永らくintel プロセッサを採用してなかったから、
何か思想上の問題でもあるのかと勝手に思っていたw

21 anonymous@fusianasan 2019/03/03(日) 17:00:58 ID:???
1100はライセンスがウザい
一通り機能使い倒そうとするとあれもこれも付けなきゃいけなくて1クラス上の値段になる
保守費も当然上がる

インターネットVPNならMerakiの方が良いかも

22 anonymous@fusianasan 2019/03/03(日) 19:52:17 ID:???
仕事でMeraki使ったけどAuto VPNいいよね
Meraki Z3が1100欲張りセットより安いだろうから
自宅と実家でVPNやるのに買おうか迷ってるよ

23 anonymous@fusianasan 2019/03/03(日) 22:59:12 ID:???
MC68020、MIPS、PowerPC、ARM、x86 とまぁ
随分いろんなプラットフォームに分散してんだね

C921J-4P ってスループットどれくらいなんだろう?
あと IOS と IOS-XE って同じプラットフォームだったらどっちの方がスループット出るんだろう?

C921J-4P は IP BASE みたいなんで、SEC バンドルでいくらくらいになるか、だなぁ
値段によっちゃ C841M-4X-JAIS/K9 買い直しもありかなぁ・・・

24 anonymous 2019/03/04(月) 06:52:30 ID:???
bootlogを見た過去の記憶では
ルーターでは旧C1000/2500/4000がm68k
4500/4700、2600、3600、7200とVXRのRSP NPE-G1までがmips
NPE-G2、1800はPPCになったと記憶してる。

Catalystはmipsが続いて、ローエンドの29xx系が2960辺りからPPCだったと思った

そんな中、ミッドレンジのcat6800でintel core i3を見たからびっくりした

25 anonymous 2019/03/04(月) 07:00:17 ID:???
同じプラットホームでIOSとIOS-XEのどちらが…という話だけど、
ASIC使ってたらスループットの絶対性能はあんまり変わらないんじゃないですかねぇ

ただ、一般的にアーキテクチャが切り替わった直後はCPU処理のコントロールプレーンのバグが懸念されて、
案の定Cat6880-x でエライ目にあった…

そういう意味では最初からx86-64で作っているIOS-XEはだいぶ熟成が進んでるんじゃないですかねぇ

26 anonymous@fusianasan 2019/03/04(月) 07:23:41 ID:???
ASA前身のPIXではPentium IIIが使われていた記憶

27 anonymous 2019/03/04(月) 07:32:50 ID:???
PIX/ASAはずーっとx86だけど、あれはshellが似てるだけで
中身はIOSとはベツモノのだからノーカン

28 anonymous 2019/03/04(月) 07:39:51 ID:???
そんなASAも次世代FWに発展できずに
FirePowerに世代交代?

29 anonymous@fusianasan 2019/03/04(月) 17:44:07 ID:???
FirePowerも正直ASAマイグレを無理に進めようとしたせいで迷走感がヤバく
ますますPやFに流れた気がする。
ASA with FirePOWERとか水と油ばりに酷かった。

30 anonymous@fusianasan 2019/03/04(月) 21:01:38 ID:???
うち(1部上場国内100海外20拠点)の選択

L3/L2/ルータ Cisco
ファイアウォール Paloalto
海外 Meraki

PaloのGUIはベストに近い
確かCisco出身者が作った会社だっけ?
Ciscoの悪いところが一掃されてる

31 anonymous@fusianasan 2019/03/04(月) 23:08:20 ID:???
ASA with FirePOWERってASDM必須だっけか?
保守手順でFirePOWER使ってるなら
ASDMからクレデンシャル情報だかのバックアップ取れや
CLIだと取れないんだよ。CLI厨のカス!
とか見た気がする

32 anonymous@fusianasan 2019/03/05(火) 01:54:25 ID:???
>>30
違うよ。
最初にチェックポイントでFirewall-1作って、
スピンアウトしてNetScreen作って、
NetScreenがJに買収されたから
またスピンアウトして作ったのがPaloalto。

33 anonymous 2019/03/05(火) 07:45:52 ID:???
GUI重視の造りは維持してるねぇ

34 anonymous 2019/03/05(火) 07:47:03 ID:???
IOS-XEもNXOSもlayer1絡みの不具合多過ぎないん

35 anonymous@fusianasan 2019/03/05(火) 08:28:17 ID:???
>>34
LEDの不具合とか致命的よね
障害試験していたら通信できるのにポートLEDがアンバー点灯でベンダーに問い合わせたら不具合に該当してますとか言われて笑ったわ

36 anonymous@fusianasan 2019/03/05(火) 20:45:12 ID:???
sfp認識しなかったり、utpがupしなかったり、ふラッピングしたり

37 anonymous 2019/03/05(火) 22:42:13 ID:???
当たりが出るまで交換するしかないかな。

38 anonymous 2019/03/06(水) 00:02:05 ID:???
誰もFTDって名前覚えないよね
このまま続けるよりもう1回リセットしてやり直したほうが

39 anonymous 2019/03/08(金) 07:50:53 ID:???
FTDってなんだっけw

Firepowerアプライアンスシリーズで動くFirePower OSのことだっけ?

40 anonymous@fusianasan 2019/03/08(金) 21:10:25 ID:???
FirepowerやらFirePOWERの表記で細かいこだわりがあるよね
どうでもいい気がしてすぐ忘れたけど

41 anonymous 2019/03/10(日) 09:39:17 ID:???
Ciscoって機器の処理能力一覧ってどこかで出してますか?
891FJと841MとC1100だとどう性能差があるのかよくわからん
ポート数でもハード仕様違うみたいだし・・・

42 anonymous@fusianasan 2019/03/10(日) 12:16:16 ID:???
>>41
機器の使用状況によるから出してないよ
NATかけたりZBFWつけたりでCPU負荷によって性能変わるしね
多分そんな要望があったから、ISR4000シリーズではスループットの上限が定められて明示するようになったんやろな…

43 anonymous 2019/03/10(日) 12:31:33 ID:???
>>41
N○Sに問い合わせよう

44 anonymous@fusianasan 2019/03/10(日) 13:00:57 ID:???
ここで聞くのが正しいのかもわかりませんがネットワーク初心者だから教えてください。
ONU - ルーター(RTX) - スイッチ(catalyst)
な感じの構成はよくみますが、小型ONU (SFP+)使ってる人は、
小型ONU - スイッチ(catalyst)
みたいな構成の人もみます。

小型ONU使ってるくらいだから業務用ルーターも持っているのだと思いますが、スイッチに直接ONUさして使えるものなのですか。

45 anonymous@fusianasan 2019/03/10(日) 16:45:12 ID:???
>>44
SFP+を持ってるスイッチはPort VLANで受けて、
他の機械でルーティングしてるんじゃね?

46 anonymous 2019/03/10(日) 18:49:21 ID:???
>>44
使えるよ。

47 anonymous 2019/03/10(日) 20:16:45 ID:???
>>42
そうなんですね
プロセッサ特性に得意不得意があって一概に相対指標が出せないなら仕方ないかもしれませんね
でもISRの(特に800シリーズ)のナンバー構成複雑過ぎませんか・・・なんか数字戻ってるのあるし
YAMAHAはそのへんシンプルだなぁという印象です

48 anonymous@fusianasan 2019/03/10(日) 20:52:38 ID:???
>>44
使えるけれどね、スイッチじゃPPPoEとかmap-eなんかはできんぞ。それからCatalystはおまじないも必要。

49 anonymous@fusianasan 2019/03/10(日) 21:46:12 ID:???
>>45-46 >>48
みなさんありがとうございます

50 anonymous@fusianasan 2019/03/10(日) 23:47:29 ID:???
>>47
ヤマハはシンプルというか機種が少ないだけ

昔は広域イーサをスイッチ直収するのすらレアだったけど(ルータでQoSとかシェーピング必須)
今やフレッツをスイッチ直収してる奴までいるのか

まあ確かにSFPで直収してONU箱無くしたらiDCのラックスペースは節約出来そうな気がするな
なるほど

51 anonymous@fusianasan 2019/03/11(月) 08:05:49 ID:???
>>44
それ 891FJ とか 892FSP みたいにルーテッドポートに SFP スロットと
マネジメントスイッチポートを複数搭載したルーターってことじゃなくて?

52 anonymous@fusianasan 2019/03/11(月) 08:46:10 ID:???
>>51
多分その構成の人もいたと思いますが、Twitterの画像がまとめられてるサイトをみたところ、NETGEARのL2スイッチで動かしているものとかもあったので、
>>45さんの言っていたようにVLANで受けてそのままルータのWANにつないでいるのではないかと思っています

https://togetter.com/li/1074699

53 anonymous 2019/03/11(月) 09:37:33 ID:???
フレッツのマルチセッションを様々なルーター(ハードウェアやソフトウェア)で
遊びたいとなると間にスイッチを挟んだ方が遊びやすい。とかね。

54 anonymous@fusianasan 2019/03/11(月) 11:08:50 ID:???
SFPサイズの小型ONUなんてあるんやなまた1つ賢くなったわ

55 anonymous 2019/03/11(月) 13:17:19 ID:???
今のところNTT東日本でしか使えなくて、NTT西日本エリアだとNGなのもポイント。

56 anonymous 2019/03/11(月) 13:19:44 ID:???
>>52
ルーターとONU直結だと↓
ONU-RT

ルーターとONUの間にSWを挟むと↓
ONU-L2SW-RT

RTを複数使いたいということがあるとSWを挟むと便利、という感じ。

57 anonymous@fusianasan 2019/03/11(月) 14:29:15 ID:oPkiQJp9
そんな用途あるのか? と思ったけど、ホットスタンバイで2台目を用意しておいてSWのポートを落としておく、みたいな運用はアリか。

58 anonymous 2019/03/11(月) 15:00:37 ID:???
フレッツは物理線はひとつで2つあるいは5つとか10とかのセッションを張れて
複数のプロバイダーが接続できるから、↓みたいな構成出来る。
そういう場合にはONUにL2SWつけて複数ルーターに繋ぐと便利。みたいな。
プロバイダー1とプロバイダー2はルーターA、
プロバイダー3はルーターB、
プロバイダー4とプロバイダー5はルーターC

59 anonymous@fusianasan 2019/03/11(月) 15:10:12 ID:oPkiQJp9
VPNでも張らないとどのプロバイダを経由してパケットが入ってくるかわからないから、VPN専用感あるなあ。

60 anonymous@fusianasan 2019/03/11(月) 15:11:29 ID:oPkiQJp9
いやそんなことはないか。忘れて

61 anonymous 2019/03/11(月) 15:17:36 ID:???
1プロバイダーについて1(仮想)ルーターを割り当てても良いしね。
仮想ルーター/アプライアンスを配置する仮想化基盤ホストにOUNを接続するのに、間にスイッチがあると良い。

62 anonymous@fusianasan 2019/03/11(月) 18:22:08 ID:???
仮想なら仮想側で好きにできるから間にSW要らんと思うんだが…

63 anonymous 2019/03/11(月) 18:47:31 ID:???
ホストが複数あるとかかな。

64 anonymous@fusianasan 2019/03/12(火) 01:55:54 ID:???
キャプチャする為に決まってんだろ言わせんなよ

65 名無し 2019/03/12(火) 08:07:06 ID:sF4pwBF1
わざわざWAN側でキャプチャする必要ないでしょ

66 anonymous 2019/03/12(火) 08:31:48 ID:???
>>44
IPoEのためにそうしてる

67 anonymous 2019/03/12(火) 10:07:49 ID:???
必要ないと思ってるなら、それがお前の限界

68 anonymous 2019/03/12(火) 10:16:52 ID:???
いろいろしたい。

69 名無し 2019/03/12(火) 11:24:15 ID:L9djDINt
>>67
教えて下さい

70 anonymous 2019/03/12(火) 15:37:28 ID:???
好きなこと、やりたいことをすればいい。

71 anonymous@fusianasan 2019/03/15(金) 09:11:35 ID:???
まぁ、C891FJ みたいなルーターの SFP ポートに小型 ONU ぶっこんでやれば ONU の置き
場所確保や電源コンセント複数使わずに済む、ってなところはあるけれど、
(アナログ電話だと毎月の料金が上がっちゃうので)ひかり電話のせいで 結局ホームゲート
ウェイ使わざるをえなくって、ルーター1台あればいい、って訳にもいかないのよね。

72 anonymous@fusianasan 2019/03/19(火) 12:49:40 ID:???
ひかり電話を使ってないのでそこの悩みが無い。

73 anonymous@fusianasan 2019/03/19(火) 14:15:00 ID:???
NVR買うしかないな

74 anonymous@fusianasan 2019/03/19(火) 14:42:02 ID:???
NVRにSIPサーバ機能つけば最強なのに
そこだけHGWに負けてる

75 anonymous@fusianasan 2019/03/19(火) 20:45:42 ID:???
訳あってNVR510買ったけど、優秀だねこれ。
マジでCiscoを捨てようかと思うぐらい。

76 anonymous@fusianasan 2019/03/20(水) 09:16:08 ID:???
みなさんは、aclの設定をあとから変えたいとかときどうやってますか?
あれって何かに打ち込んで一括貼り付けとうまいやりかたあるのですか?

77 anonymous@fusianasan 2019/03/20(水) 09:45:33 ID:???
番号付きACLで追加してresequenceやろ
昔は番号付きACLってバグあったらしいけど今は流石にもう大丈夫やろ…

78 anonymous@fusianasan 2019/03/20(水) 10:07:31 ID:???
>>77
ありがとうございます。

もうひとつおしえてください。
gb8を、ゾーンwan
gp0-7 ゾーンlan
にしています。
cbscの、設定をgb8のアウトに当てようとすると
ゾーンが違いますっておこられます。
これはどこを、なおしたらよいのでしょうか?今、外からなのでconf貼れなくてごめんなさい。

79 anonymous 2019/03/20(水) 14:48:07 ID:???
公式で案内されている設定で、
ttps://goo.gl/Tzqvf9.info
余っている1921で固定じゃないv6プラスを試しているんですが、PATの設定部分で悩んでいます。(固定IPでは成功)

今回は共用グローバルv4アドレスなので、決まった範囲でポート番号割り当てなきゃいけないんですが、Ciscoでその設定は可能なんでしょうか?
ip nat inside でポート番号を任意に設定したいんですが自動以外は無理でしょうか。。

80 anonymous@fusianasan 2019/03/22(金) 14:21:00 ID:???
841Mが安かったので買ったんですが、PPPoE+NAT+Firewallで約100MbpsでCPUが100%張り付きなんですがこんなもんですか?
ちなみにFirewallはずすと130Mbpsくらいでした

81 anonymous 2019/03/22(金) 15:54:55 ID:???
こんなもんです

82 anonymous 2019/03/22(金) 18:18:06 ID:???
箱を使いきれてよかったね。

83 anonymous@fusianasan 2019/03/22(金) 22:24:31 ID:???
>>80
もうちょっとでたような? ・・・ ZBFW に拘りがなければ SPI だけなら少し軽くなる。

あとピーク性能とかはヤマハとかの方が高いが、多人数で同時に負荷かけるとか
並列度やスモールパケットが多くなると がくんと性能落ちるのに対し、シスコだと
ほとんど性能落ちてこない(早くないが、遅くならない)ってのが伝統だったりする。

84 名無し 2019/03/22(金) 22:44:06 ID:q6WqaIwU
PPPoEのMTUサイズダウン設定を忘れてパケット分割しまくりという可能性も。
フレッツなら1480とかだったっけ?
ぐぐれば設定値出てくる。

85 anonymous 2019/03/22(金) 22:46:35 ID:???
200~300Mbpsぐらいはでるんじゃない?

86 anonymous@fusianasan 2019/03/23(土) 08:57:00 ID:???
>>83-85
みなさんありがとうございます
設定確認して少し試行錯誤してみます

87 anonymous@fusianasan 2019/03/23(土) 12:12:04 ID:???
>>86

こんな感じかな

ip inspect name INTERNET ftp
ip inspect name INTERNET ssh timeout 43200
ip inspect name INTERNET telnet timeout 43200
ip inspect name INTERNET ntp
ip inspect name INTERNET tcp
ip inspect name INTERNET udp
ip inspect name INTERNET icmp
!
interface Dialer1
mtu 1448   ※ mtu 1454 で良いのだが 8で割り切れる数値にした方が若干効率が良いという検証があった
ip address negotiated
ip access-group 101 in   ※インターネットからルーター(自家サーバー)へのアクセス許可の ACL
ip access-group 102 out  ※LAN内からインターネットへのアクセス許可
ip nat outside
ip inspect INTERNET out  ※ SPI ファイヤーウォールを使う場合のおまじない
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1408  ※ これも 1414 で良いのだが8で割り切れ 以下同文
dialer pool 1
dialer idle-timeout 0
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname プロバイダの接続ID
ppp chap password 0 接続パスワード

88 anonymous@fusianasan 2019/04/02(火) 18:27:15 ID:???
誰かお助け下さい...
ル-タでIX2215にタグVLANをセットして、下部側スイッチであるW2960でtrunkモ-ドでタグvlanしたいのですが
スイッチ側24番ポ-トがリンクアップ確立しません。上位のル-タをcisco892Jル-タに変更してタグvlanを送信すれば
通信確立出来ます。 色々ググったのですが原因がわかりません。
どなたか詳しい方、ご教授をお願いします。


***** NEC IX2215 *****


interface GigaEthernet1.1
encapsulation dot1q 20 tpid 8100
auto-connect
ip address 192.168.1.1/24
ip dhcp binding vlan2
ip filter a 10 out
no shutdown
!
interface GigaEthernet1.2
encapsulation dot1q 10 tpid 8100
auto-connect
ip address 192.168.100.1/24
ip dhcp binding lan
ip filter b 10 out
no shutdown
!

89 anonymous@fusianasan 2019/04/02(火) 18:27:37 ID:???
***** CISCO C2960S-24TS-L *****

interface GigabitEthernet1/0/24
switchport trunk native vlan 10
switchport trunk allowed vlan 10,20
switchport mode trunk
spanning-tree portfast trunk


interface Vlan10
ip address 192.168.100.246 255.255.255.0
!
interface Vlan20
ip address 192.168.1.246 255.255.255.0

90 anonymous@fusianasan 2019/04/02(火) 18:28:54 ID:???
ここ無料サポートセンターじゃねーよ

91 anonymous@fusianasan 2019/04/02(火) 18:46:53 ID:???
法人→納入してもらったベンダーに聞け
個人→cisco使うんだからそれくらい自分で調べろ

92 anonymous 2019/04/02(火) 19:24:18 ID:???
892となら繋がるなら、聞くならNECでしょうに。

93 anonymous@fusianasan 2019/04/02(火) 21:27:39 ID:???
native Vvlan をわざわざ 10 に変更する理由は何なんだ?
デフォルトの 1 のままでいいじゃん

94 anonymous 2019/04/03(水) 00:00:48 ID:???
>>93
別のルータだったか思い出せないが、VLAN1のセグメントを削除しようとしたとき
機器の仕様でVLAN1が削除出来ないことがあったよう気がする・・・


上からL3スイッチのリソース不足が発生して、リプレイス検討しているですが、
どうせリプレイスするならNW仮想化にしたいとの要望が出て
いろいろ調べていいますが、ハードルが高そうなんですよね。

Nexusを検討・導入されているとかいますか?

95 anonymous@fusianasan 2019/04/03(水) 00:17:10 ID:???
NexusもCatalystも使ってるけどそもそも価格帯も用途も違うから比較するとこじゃないやろ

96 2019/04/03(水) 15:51:26 ID:???
>>88
ポートの通信速度がお互いに合ってるか?
もし、合わないと不一致が発生して通信しないよ。
俺が知ってるのはこれだけだ。
ただ、ixの下流で2960使ってるとこ実際にあるから、使えるのは間違いない

97 anonymous 2019/04/03(水) 21:51:44 ID:???
Native VLANに一票

98 anonymous 2019/04/03(水) 22:56:34 ID:???
アイエックソとか言うI/F周りの設定キモいやつは
Router on a stick構成のVLAN設定入れると
警告メッセージ出てきて反映に再起動必要なみたいだが

99 anonymous 2019/04/04(木) 02:03:12 ID:???
>>95レスありがとうございます。
>NexusもCatalystも使ってるけどそもそも価格帯も用途も違うから比較するとこじゃないやろ

価格帯が違うのは理解しているんだが、用途が違うって言うのは、
Catalyst →サーバ・機器の通信用途
Nexus → NW仮想化の用途

上長と話したら、本番・開発環境を仮想上で分離したり、AWSとの連携などの
したいようです。

セキュリティー目的だったら、CatalystとCisco Tetrationでもいいのかも・・

100 anonymous@fusianasan 2019/04/04(木) 08:26:05 ID:???
>>99
NexusとCatalystが違うって言うのはDCで使うかオフィスのようなキャンパスで使うかってところ
DCでサーバ収容するならNexusでいいしオフィスでPCやIP電話繋ぐならCatalyst使うよねって話

> 本番・開発環境を仮想化で分離する

出来なくもないけどあくまで仮想化でハードウェアは同じなんだから本番と開発は分けておいた方がいいと思うけどね
開発環境の設定ミスで本番環境に影響出すとか最悪だし

とりあえず検証機として
spine: Nexus9500 2台 leaf: Nexus9300あたりを2台
導入して、ACIで色々試してみるといいと思う

試してみて、ACIダメだな…ってなれば次期基盤にNX-OS入れ直してコアスイッチとアクセススイッチとして流用すればいいし
ACIでいこうってなれば必要に応じてleafを増設すれば構築した環境そのまま使えるよ

101 anonymous 2019/04/04(木) 23:08:59 ID:???
>>100
ありがとうございます。大変勉強になりました。 
上に提案して検証作業をしてみます。

102 anonymous@fusianasan 2019/04/05(金) 02:07:53 ID:???
ネットワークの仮想化 is ナニ?
遊びたいなら止めないしイイぞどんどんハマって超えてゆけ、と思うけどVLANやVRFで事足りるならcatalystの方がラクだと思うけどなー。

103 anonymous@fusianasan 2019/04/05(金) 09:08:48 ID:???
Vlan 1 は削除はできないねぇ

ルーターの IOS だと、switchport trunk allowed vlan 設定すると
勝手に 1 と 1002~1005 が追加されるけど削除しようとするとエラーが出る

スイッチも同様にデフォルトで設定されるけど見えなくされてるだけ?

104 anonymous@fusianasan 2019/04/05(金) 19:05:35 ID:???
catalystのスマートボートてなにする機能なのですか?

105 anonymous@fusianasan 2019/04/06(土) 12:13:40 ID:???
スマートボート?

106 anonymous@fusianasan 2019/04/06(土) 15:20:04 ID:???
>>105
設定項目にスマートボートてあるの。
ボートをデスクトップとかルーターとか
項目にでてくるんだよね。

107 anonymous@fusianasan 2019/04/08(月) 23:01:49 ID:???
うわー、バグにぶち当たってCiscoが修正IOS出すまでプロジェクト遅延
検証中に見つかって良かったけどCiscoしっかりしろよ

108 anonymous 2019/04/09(火) 07:49:10 ID:???
そんなもの

109 anonymous 2019/04/09(火) 08:01:37 ID:???
というか、人のせいにしてプロジェクト遅延することになって
実は内心ちょっと喜んでるでしょw

110 anonymous 2019/04/09(火) 08:02:26 ID:???
どんなバグ?

111 anonymous 2019/04/10(水) 17:30:25 ID:???
そもそもバグが無い前提でスケジュール組んでるのがおかしい。

112 anonymous@fusianasan 2019/04/10(水) 17:52:05 ID:???
IOSのバグ前提でスケジュール組むSIなんかに頼まねーよw

113 anonymous@fusianasan 2019/04/10(水) 22:16:24 ID:???
リスクとして、バッファをいれるでしょ

114 anonymous@fusianasan 2019/04/11(木) 10:31:53 ID:???
バッファオーバーフローのバグによって
スケジュールのバッファがオーバーフローしたわけですね。
わかりますよ。

115 anonymous@fusianasan 2019/04/12(金) 14:02:37 ID:???
>>111
プログラムの開発案件じゃないんだし

ネットワークの構築案件で (「なんらかのトラブル」が生じる可能性はともかく)
バグに限定して あらかじめ想定して織り込むのが普通ってことはないんじゃね?

メーカーと協力して正式リリース前のβを導入するとかなら まぁそうね、って思うけど

116 anonymous@fusianasan 2019/04/12(金) 14:08:20 ID:???
>>111 が素人なのがよく分かる

117 anonymous@fusianasan 2019/04/12(金) 17:31:23 ID:???
>>111
キャンパスLANの全面更新で、新製品の Catalyst 9300/9200 ってどうなの? って
担当SE に聞いたら

「広大な地雷原に自ら飛び込む気でないなら 全力でお止めします」って言われたわw

118 anonymous 2019/04/12(金) 19:04:30 ID:???
それは
あなたのスキルではトラブルに対処できないのでやめてください
と言われてるものかと

119 anonymous 2019/04/12(金) 20:11:38 ID:???
スキルで解決できるレベルを超えてるレベルでおかしい事多いよ。初物のシスコは。
FPGA や NP をリバースエンジニアリングできるスキルが必要という指摘であればそのとおり。

120 anonymous 2019/04/12(金) 20:36:31 ID:???
とは言え安定した枯れた製品/OSを入れるとすぐにEoS。
どうすれば良いのか。

121 anonymous@fusianasan 2019/04/12(金) 20:49:23 ID:???
初物って扱ったことないんだけど、積極的に初物受け入れてその分しっかりケアしてもらう(テストケースになってやるんだからしっかりサポートしろ)みたいなのってやっぱだめなん?

122 anonymous@fusianasan 2019/04/12(金) 20:59:43 ID:???
そんなの規模によるだろ
でかい案件だとベンダーのSEだけじゃなくてciscoまで構築に出てくるらしいからその規模ならサポートはしっかりしてくれると思うよ
ただ定価で10億円クラスはないと話にならないと思うが

123 anonymous 2019/04/12(金) 21:36:38 ID:???
Cisco 自身が導入事例として自サイトで紹介してるくらいの顧客ならかなり本気でサポートしてくれるけど、そうじゃないなら期待はできない。

124 anonymous@fusianasan 2019/04/12(金) 23:40:52 ID:???
直接は取引しなくてもうち担当のCiscoの営業とSEいるから小さい案件でも絡んで貰ってるよ
値段もまずCiscoの仕切り下げさせてからSIと最後に交渉

他社じゃメーカーSEがSI飛び越えて表に出ることあまりないし
出てきても使えんただの代理店風情がほとんどだから、Ciscoの規模メリットは少しはあると思う

125 anonymous@fusianasan 2019/04/13(土) 20:20:43 ID:???
ハイタッチかな?Forti辺りも名が通った所には付くね。アライドだと普通に付いてくれるwww

126 anonymous 2019/04/13(土) 22:09:58 ID:???
全面更改なら営業を巻き込んで、新しい製品を安めに入れるのも悪くないと思うけどな
使う機能なんてたかが知れてるし

127 anonymous 2019/04/14(日) 20:22:30 ID:???
ロータッチだけどシスコは一応全ての客に担当営業つけてる。

代理店飛び越えて表に出てくることはほぼないだろうが、うちのような自営業がスイッチ買っても誰かのコミッションになってる。

128 anonymous 2019/04/15(月) 00:20:20 ID:???
>>117 Cat.9300で地雷原ですか・・
Cat.9500 のstackwise virtualを導入しようと検討していたんだが、心配になってきた・・・

129 anonymous@fusianasan 2019/04/16(火) 21:44:58 ID:???
うち新しいオフィス、9300と9200構成で発注した
稼働は7月。どうなるかねー

130 anonymous 2019/04/16(火) 23:09:45 ID:???
当たり障りのない機能だけなら問題ないしね。

131 anonymous@fusianasan 2019/04/16(火) 23:33:08 ID:???
ていうかみんなMerakiのwebinar参加して無料の機器ゲットしてる?

132 anonymous@fusianasan 2019/04/17(水) 12:20:58 ID:???
個人でできる?

133 anonymous 2019/04/17(水) 17:50:32 ID:???
会社で参加して機器だけ個人で受け取ればいいんじゃない?
販売インセンティブとかで何か貰うのと一緒で確定申告さえしとけば問題無いでしょ。

134 anonymous@fusianasan 2019/04/17(水) 22:01:54 ID:???
メラキの無料配布まだやってんのか
MXモデルチェンジして旧型余ってんのかな?

ちなみに某途上国で発注したら、保守体制が組めないから2台納品するとか連絡来たよ
遠隔でメンテできるからメラキにしてんのに自分で交換させる気かw

135 anonymous@fusianasan 2019/04/17(水) 22:43:05 ID:???
MX65ってのが届いたよ
見た目は小さくて高級感あり
現行機なのか旧式なのかはわからんw

136 anonymous@fusianasan 2019/04/17(水) 23:17:26 ID:???
Webinarはパートナーだと貰えないよね
CMNAとやらのトレーニングを受講すればパートナーの人も貰えるみたいだが
日本人で受けた人の情報見たことない

137 anonymous 2019/04/18(木) 21:39:36 ID:???
9800でWLCにCatalystつけるのかと思ってたら遂にAPにもCatalystがついてるという…
1852入れようと思ってたけどここは人柱で9115入れてみるか

138 anonymous@fusianasan 2019/04/18(木) 22:37:41 ID:???
>>137
何言ってんだと思って調べてみたらマジだった時の顔してる

139 anonymous 2019/04/19(金) 11:38:36 ID:???
9120まで待ってる

140 anonymous 2019/04/19(金) 19:08:25 ID:???
IOS-XE化してAironetブランドを捨てるってこと?

141 anonymous@fusianasan 2019/04/21(日) 12:36:14 ID:???
>>126
たかが大学の1キャンパスくらいだとね、Cisco 本体までは出てこないね

幹線が WS-C3650-8X24UQ-S、
PC教室周りが WS-C3850-12X48U-E と WS-C3850-24XS-E のスタック、
各PC教室が WS-C2960X-48TD-L ×2台スタック×7教室
研究室周りが WS-C2960X-**PD-L と一部 WS-C2960L-**PS-JP 混在
あわせてスイッチ30台程度の規模だし

あとは実際に導入事業を開始できる9月以降までに、このままの構成で
いくか 9x00 シリーズで組み直すか考えないとなー ってなところだけど

142 anonymous 2019/04/21(日) 20:06:16 ID:???
その規模ならCatalystのリプレースの前にAironetの導入なり交換なりを検討した方が現実的なのでは。
筐体名しか出てこないって事は、ファンクションじゃなくてパフォーマンスの話のようだし。

143 anonymous@fusianasan 2019/04/22(月) 12:02:44 ID:???
>>142
>> Catalystのリプレースの前に
そうはいっても、2960S とか Fortigate 600C とか もうじき EOL なので。
その先は 3750X や 3560X も EOL が見えているので、今年度まとめてやることに。

>> Aironetの導入なり交換なり
どっから無線LANの話でてきた??

ちなみに無線LANと一般教室の認証有線LANは別口で ARUBA が入れてあります。

>> 筐体名しか出てこないって事は、ファンクションじゃなくてパフォーマンスの話のようだし。
まぁ VLAN が 200くらいあって ACL 掛けてる程度で、特別な機能は使ってないしね

取引先(代理店)の営業付きSEに
「地雷踏む覚悟があるなら 9x00 シリーズでキャンパス全体仮想化してみます?」 くらいは
言われたけど 担当SE的には「危うきに近寄らず」で従来シリーズを勧めてお茶濁す気らし
いです。

144 anonymous@fusianasan 2019/04/22(月) 16:31:11 ID:???
オレは石橋叩くの退屈だからガンガンリスク取るね
と言うわけでまもなく9300&9200納品
まあトラブってもベンダーに頑張って貰えば良いユーザー側だからお気楽だけど
ベンダーにも、新しいのに挑戦したいやる気のあるSEアサインしてねと言ってある

145 unko 2019/04/22(月) 16:52:43 ID:???
>>144
決裁者がそれだとイイね
界隈コピペな構成ばっかりでうんざり

146 anonymous 2019/04/22(月) 16:59:22 ID:???
>>144
こういうお客さんに当たりたい

147 anonymous 2019/04/22(月) 19:54:15 ID:???
>>144
営業しにいきたい

148 anonymous 2019/04/22(月) 20:10:42 ID:???
必殺掌返しには気をつけようw

149 anonymous@fusianasan 2019/04/23(火) 11:43:45 ID:???
納入後、ユーザー担当者ブチ切れ
僕:だから人柱って予め言ったじゃないですか~困惑

150 anonymous 2019/04/23(火) 19:23:25 ID:???
お前じゃ話にならん、メーカー担当者を連れてこい!

151 anonymous 2019/04/23(火) 20:12:06 ID:???
>>149
それはね、>144 の言葉に枕詞があることを忘れたからだよ

>144 に責任が及ばない限り

なんだよ

152 anonymous@fusianasan 2019/04/23(火) 22:42:02 ID:???
>>135
MX65 のファイヤーウォール 250Mbps/拡張セキュリティ 200Mbps ってスペック的にはどうなの?

Fortigate 30E (ファイヤーウォール 970Gbps/IPS 300Mbps/ NGFW 200Mbps/脅威保護 150Mbps)
と同じくらい? それとももっと上?

まぁ額面の性能だけで比べるようなものじゃないのは分かってるつもりだけど。

153 anonymous 2019/04/23(火) 23:22:10 ID:???
誤字だと思うけど970Gbpsで草
AFMのVIPRIONクラスやな

154 anonymous@fusianasan 2019/04/25(木) 08:21:24 ID:???
スレチかも知れませんが知ってる方教えていただけると嬉しいです

NTTのフレッツ網にはIPv4とIPv6がありますよね
IPv4ならIPoEでフレッツ網をルーティングのみでISPまで抜けられるのに対して、なぜIPv4だとPPPoEでトンネル貼らないといけないのでしょうか

155 anonymous@fusianasan 2019/04/25(木) 09:51:57 ID:???
まず落ち着け

156 anonymous@fusianasan 2019/04/25(木) 13:22:30 ID:???
>>154
現在のフレッツ網(NGN)はエンドユーザーにはIPv6しか使えない。そして標準的な提供状態はNGN内の通信しかできない仕様。
なおNTT東西は法律で所謂プロバイダはできない。

NGN網にIPv4は直接流せないからIPoEやPPPoEでインターネットできる所までトンネルする必要がある。

なお、NGNのIPv6はv6オプション有効後にプロバイダでIPv6の契約をするとVNEの持っているv6アドレスが振られ、NGNに接続されているVNEのGWを経由して直接インターネットに出られる様になる。
まあ、こんな感じ。

157 anonymous@fusianasan 2019/04/25(木) 18:16:16 ID:???
>>156
ご回答ありがとうございます

質問の仕方が悪かったのか上手く伝わっていませんでした

IPv4に直接流せないというのは技術的に不可能なのか、意図的に流せないようにしているのか、
これもNTT法か何かで決まっているのですか

PPPoEでトンネルをはらずにIPv4でNGN内をルーティングするのはダメなのですか?

158 anonymous@fusianasan 2019/04/25(木) 22:13:37 ID:???
たぶんIPv4は古いし設計の自由度が下がるしどこかで移行させないとダメ等の理由でメリットが全く無いから設計段階からエンドユーザーがネイティブで使う事は考えていない。だから使えない。

ルーティングするには網内にエンドユーザーがアクセス可能なv4ネットワークが無いとダメだから無理ですよ。ルーティング先が無いでしょ?

159 anonymous@fusianasan 2019/04/27(土) 10:46:25 ID:???
PPPoEしてるからプロバイダを自由に選べる
いつでも切り替えられるし同時併用もできる
IPoEは無理

利便性取るかパフォーマンス取るかだよ

160 anonymous@fusianasan 2019/04/27(土) 15:21:27 ID:???
ワイ将IPoEとPPPoEを併用して両立

161 anonymous@fusianasan 2019/04/27(土) 18:35:26 ID:???
Cisco 800M シリーズルーター

背面のスロットに取り付けられる拡張カードとして高速シリアル WIM-1T の設定があったけど
いつの間にか、Dual SIM 3Gカード WIM-3G と Single SIM LTEカード WIM-LTE-AS なんての
も出てたのね。

WIM-LTE-AS は日本でも取り扱って欲しかったなぁ・・・

162 anonymous 2019/04/27(土) 18:46:45 ID:???
日本だと841mはcisco startで出したから国内向けに出すとしたらGUIも作らなくちゃいけなくて面倒だったんじゃない?

163 anonymous 2019/04/27(土) 20:16:01 ID:???
ONUからDHCP-PDでIPv6貰ってLAN側に付けたHGWに光でんわやらせるってできる?
891FJ使う予定

164 anonymous@fusianasan 2019/04/27(土) 21:36:54 ID:???
10年モノのフロア用アクセスSW 3750から異音がし始めたのでリプレースするんですが
FS.comってブランドの糞安いスイッチ使ったことある人いますか?

ttps://www.fs.com/jp/products/72946.html 1桁値段を間違えたぐらい安い

165 anonymous@fusianasan 2019/04/27(土) 21:40:53 ID:???
ひかり電話てIPv6だけで動いたっけ?

166 anonymous@fusianasan 2019/04/28(日) 23:51:24 ID:???
普段テレビなんぞ見ない俺が連休でちょっと見てみたら
なんでCiscoがTVCMなんかやってんだ
しかも渡辺直美とか意味が分からん
金余ってんのか

167 anonymous@fusianasan 2019/04/29(月) 09:25:20 ID:???
>>166
90年代終わりからドットコムバブル弾けるまではちょいちょいCM出してたけどな

168 anonymous 2019/04/29(月) 12:10:47 ID:???
>>166
小企業やSOHO向けに直販はじめたから知名度向上のため

169 anonymous 2019/04/29(月) 12:16:45 ID:???
>>168
Ciscoって直販してるの?
代理店経由じゃないと買えないと思ってたわ

170 anonymous@fusianasan 2019/04/29(月) 12:25:14 ID:???
海外だと普通に電気屋でCisco売ってるけど、ようやく日本もそうなるのか

171 anonymous 2019/04/29(月) 13:15:59 ID:???
ciscoもそろそろSOHO向けにガチらないとやばいと思うけどね
ubiquitiのedge routerとか50ドルでIPserviceと大差ない機能使えるしISRシリーズじゃとてもじゃないけど価格面で太刀打ちできないと思うわ

国内でもどっか大手のベンダーがソリューション売りすれば中小は一気に流れそう

172 anonymous 2019/04/29(月) 17:15:05 ID:???
どうだろう。841Mとかで試してみて日本における小規模顧客の難しさを実感したんじゃないかな。
Linksysが存在していない市場での戦い方の手探り感というか。

173 anonymous 2019/04/30(火) 12:21:59 ID:???
保守サービスがあるから売れている

174 anonymous@fusianasan 2019/05/05(日) 01:49:19 ID:???
保守と言えば C841M の EOS/EOL 出たねぇ。
販売終了が今年10月末、サポート終了が 2024年10月末 だって。5年後か・・・
置き換え先は、

C841M-8X-JAIS/K9 -> C1111-8P
C841M-4X-JAIS/K9 -> C921J-4PJSA
C841M-4X-JSEC/K9 -> C921J-4PJSEC

とのこと。ライセンスバンドル版の C921J は日本限定で、
900 ISR シリーズは日本ではこの C921J-4P のみの発売みたい。
ただこれ C841M が IPv4スループット 1.9Gbps、IPsec 350Mbps となってるところ
C921J は IPsec 250Mbps ってことなんで性能劣化してますね。
もうそろそろ SFP+/mGig 搭載した安価なハイパフォーマンス機が欲しいなぁ・・・

一方、C891FJ-K9 や C892FSP-K9 はまだアナウンス出てないので、しばらくは
安心して使い続けられますね。

175 anonymous 2019/05/07(火) 08:10:39 ID:???
https://internet.watch.impress.co.jp/docs/column/shimizu/1182024.html

> こう言っては失礼だが「Ciscoらしくない優しさ」だ。個人的には、もっとアラがあるのではないかと思っていたが、予想以上に普通に使える。

176 anonymous@fusianasan 2019/05/07(火) 10:47:01 ID:???
しょうもない評論家だな
外車に忖度しまくるヘボなジャーナリストと同レベル

177 anonymous 2019/05/07(火) 10:54:53 ID:???
まぁコンシューマ製品のライターさんですからねぇ

178 anonymous@fusianasan 2019/05/07(火) 15:45:24 ID:???
Linksysな販路がない日本でどうするかだな。

179 anonymous@fusianasan 2019/05/07(火) 19:10:46 ID:???
Buffaloなんか多分ど素人相手に長時間の電話サポートやってるよな
Ciscoにその覚悟があるとは思えん

180 anonymous 2019/05/07(火) 19:56:45 ID:???
多分w

181 anonymous@fusianasan 2019/05/09(木) 14:56:16 ID:???
ISR 4000 シリーズとか
ASR 1000 シリーズとか
発売されてもうそろそろ4~5年くらい経つけど そろそろ後継機種の噂とかないのん?

182 anonymous 2019/05/11(土) 13:06:59 ID:???
不定なアドレスが降ってくるDialerの特定ポートへの通信をvrf上の端末の特定ポートに流したいのですが
ip nat inside source static tcp 192.168.1.1 1111 100.100.100.1(Dialer) 2222 vrf vrf_name extendable
上記設定だとdialer側のアドレスが100.100.100.1から変わった時に追従できません、追従させるにはどうしたら良いでしょうか
ip nat inside source static tcp 192.168.1.1 1111 vrf vrf_nameA interface dialer 1 2222 vrf vrf_global extendable
のようなコマンドがあれば良いのですが

183 anonymous 2019/05/11(土) 19:57:29 ID:???
>>182
vrfまたぎでルーティングしたいってこと?

184 anonymous@fusianasan 2019/05/15(水) 07:51:28 ID:DVJBuP1p
Cisco製品にハードウェア改ざんの脆弱性、「Secure Boot」実装のルーターやスイッチなど
多数に影響 2019年05月14日 12時30分 公開 [鈴木聖子,ITmedia]
https://www.itmedia.co.jp/enterprise/articles/1905/14/news083.html

 Cisco Systems(以下、Cisco)のルーターやスイッチなど多数の製品に使われている独自
技術の「Secure Boot」にハードウェア改ざんの脆弱(ぜいじゃく)性が報告された(CVE-
2019-1649)。同社は2019年5月13日にセキュリティ情報を公開して、対応を説明した。

 それによると、Secure Bootの実装に関連したハードウェアコンポーネントへのアクセス
コントロールを処理するロジックに、脆弱性が存在するとのこと。悪用されれば、認証を
受けたローカルの攻撃者が、改ざんしたファームウェアイメージを同コンポーネントに
書き込めてしまう恐れがある。

 攻撃を受けたデバイスは、使用不能になってハードウェアの交換が必要になる可能性がある。
また、Secure Bootの認証プロセスが改ざんされれば、状況によっては攻撃者が悪質なソフト
ウェアイメージをインストールして起動できてしまう可能性も指摘されている。(中略)

 Ciscoは脆弱性に対処するソフトウェアアップデートを開発中だが、ほとんどの場合、
アップデートに加え個別のプログラミングが必要になるとしている。(中略)

 Ciscoは、今回の脆弱性を悪用するには管理者特権でデバイスにアクセスするなど、
幾つかの条件を満たす必要があると説明する。

 一方Red Balloon Securityは、「Cisco IOS XE 16」に存在するリモートコマンド挿入の
脆弱性も指摘している。この脆弱性とThrangrycatを組み合わせることで、リモートの攻撃
者がSecure Bootの仕組みを迂回(うかい)して、TAmに対する以降のソフトウェアアップ
デートを締め出すことが可能だとしている。

185 anonymous 2019/05/15(水) 20:02:31 ID:???
IOS-XE機だけとは思うけど、結構普及してるから大変そう…

186 anonymous 2019/05/15(水) 23:08:46 ID:???
この脆弱性を利用した攻撃が成功してしまう時点で、そもそも最低限の防御もできてないって事だと思うのだけれど。

187 anonymous@fusianasan 2019/05/16(木) 07:57:44 ID:???
ヤフオクの891FJ 1GbEなのになんで安いですか
訳ありですか?

188 anonymous@fusianasan 2019/05/16(木) 08:40:30 ID:???
単純にリプレースしたあとの放出品じゃないの
早いとこだとそろそろ891FJ→ISR1000 or 4000にリプレースしてるやろ

189 anonymous@fusianasan 2019/05/16(木) 10:42:07 ID:???
>>187
当時 新品で6万円弱くらいで買えた機種だからね。

数が一気に出てきているのと、CISCO892J に型番が近いので低性能機だと思われて
いるのか、性能以上に安くなってる感じだね。

まぁ、GbE で IPスループット 1.9Gbps、IPsec 350Mbps ってことになっているけど、
PPPoE + NAT + ZBF(ゾーンベースファイヤーウォール)ショートパケットだと 300Mbps
くらいしか出ないよ?
ZBF を使わずに SPIファイヤーウォールにすれば もうちょっとスピード出るけどね。

ついでに、C891FJ につられる感じで C892FSP が激安になってるね。まだ現行機種で
新品で買うと 12万円くらいするんだが、ヤフオクで 3,000円くらいになってたんでゲット
した。

190 anonymous@fusianasan 2019/05/16(木) 10:53:04 ID:???
>>188
まだ EOL どころか EOS にすらなってないから、「保守契約が結べなくなるから」って理由で
買い替えなきゃいけなくなった、ってことはないので、
まぁ、4年リースでリース期限切れたから有無を言わさず引き上げになったとかなんだろうね。

C1111 も(IOS-XE になったこと以外)性能はたいして変わんないからねぇ。もったいないけ
ど中古狙いの個人としては有難いところだね

C899G-LTE とか安く出てこないかな

191 7神 2019/05/21(火) 18:35:33 ID:NBvOu0S8
>>189
PPPoE + NAT + ZBFW + IPSだと80MbpsでCPUが100%に張り付いたよ
IPSを外しても90Mbpsで85%くらいだった
ちなみにspeedtest.netでスループット測定してるからショートパケットでもない

192 anonymous@fusianasan 2019/05/21(火) 20:23:15 ID:???
なぜそんな速度出ないのに選ばれるのか大学生にわかるように教えてほしい
それこそ中小ならRTXとかIXで事足りると思うんだけど

193 7神 2019/05/21(火) 20:45:06 ID:JNKweOXp
>>192
企業で使う場合はPPPoEを使わない事が多いからスループット出るよ
あと世界中で使われてるからファームウェアのバグが洗い出されてる
初物はバグが多いからアレだけど、発売から1,2年経てばある程度安定してる事が多い
世界中で使われてるからググれば大体の事は解決できる

194 anonymous@fusianasan 2019/05/21(火) 20:46:17 ID:???
ショートパケットはyamaha よりも高速、
という話だった。

195 anonymous@fusianasan 2019/05/21(火) 21:22:20 ID:???
>>193
利用者が多いから情報が多いってのとバグが洗い出せるってのは理解できたけど、企業がPPPoE使わないでどうやってインターネット出るの?

196 anonymous@fusianasan 2019/05/21(火) 22:36:59 ID:???
>>195
フレッツなんちゃら、とかじゃなくて、
光メディアコンバーターから直接 LC コネクタの光ファイバーなり、1000BASE-T なりの
インターフェイスが L2 レベルで出てるからね。だから単純に IP でルーティングするだけ。

もちろんもらえるグローバルIP は 8個~32個くらいなので、NAT は必要。

197 anonymous@fusianasan 2019/05/21(火) 22:47:58 ID:???
>>195
あとね、YAMAHA とかは、単にショートパケットに弱い、っていうだけでなくて、
同時アクセス数(セッション数)が増えるとガクンと性能が落ちるって評価があったはず。
千人単位のユーザーが一斉にインターネットに群がるなんて環境でも性能が落ちにくい
から企業や大学等で重用される、ってのもあるんでないかい?

ベンチマークテストのレポートなんかでグラフなど見せられないと、スペック表だけ見てい
てもなかなか実感しにくいところだと思うけれど。

198 anonymous@fusianasan 2019/05/22(水) 00:42:38 ID:???
>>196
自分でなにも調べずに聞いて申し訳ない
でも興味あるから聞きたい
企業のネットワークはONUとかHGWとかなく、光ケーブルで直接L2のスイッチにSFPで入ってきてるってこと?
光ケーブル引き込んだだけじゃ使えないもんだとばかり思ってたけど、どうやって認証するんだろうなあ

199 anonymous@fusianasan 2019/05/22(水) 02:07:09 ID:???
>>198
企業向けは光回線と加入者が1:1対応してるから認証なんかいらない。
フレッツは単にNGN網に接続してるだけで、
そこを通ってISPに接続するから認証が必要になる。

200 anonymous@fusianasan 2019/05/22(水) 07:41:17 ID:???
>>198
フレッツの場合もネクスト光回線を使ったIPv6 IPoEはユーザー側の認証なんて無いよ。フレッツネクストはフレッツサービスだけで使えるIPv6が流れているのは知っているよね?
そもそもフレッツは局内設備側で宅内のONU機器が管理されていて加入者は特定できる状態。
VNE(ISP)とIPoEの契約を結ぶのと合わせてフレッツのネームを使える様にすると…
網内の加入者同士のv6通信の許可とインターネットには接続されていなかったフレッツのIPv6がVNEと通信できる様にNTT側で変更されてIPv6でインターネットできる様になる。
v6プラスはこのv6上にv4載せる事でPPPoEを使わなくてもv4でインターネットができる仕組みだ。
自分の場合契約後1h位で使える様になったよ。

なお、v6 IPoEとPPPoEは併用できるから現在の契約1つで金額変わらず(ISPによる)VPNはPPPoE使ってそれ以外はv6プラスで高速みたいにマルチホーミングして便利に使えるよ。

201 anonymous@fusianasan 2019/05/24(金) 09:27:12 ID:???
>>198
そりゃ光って言ったって 1000BASE-SX とかじゃあないんで
ONU に相当する光メディアコンバーターは置いていくよ?
そこで長距離用の光ファイバー(たいていはシングル)を
SFP あるいは 1000BASE-T や 1000BASE-SX に直接変換されるなりして供給される

単なるメディアコンバーターみたいなものだけど、
いちおう局舎側からの疎通テスト出来る程度のインテリジェンスは持ってる場合が多い。

そんで、プロバイダーの対向ルーターのインターフェイスが見えている状態なので、企
業からは IPv4 (あるいは IPv6)で単にルーティングするだけなのが一般的。
(フレッツの v6 網なんかを利用する企業向けサービスもないこともないけど)

というわけで HGW みたいに PPPoE 喋ったり NAT したり F/W したりみたいなことは、
プロバイダーが持ち込む側の機器ではやらないよ。
(別契約でプロバイダーから VPNルーターとかファイヤーウォールを借りることはある
 けど、それはまた別の話)

202 anonymous@fusianasan 2019/05/24(金) 11:45:15 ID:???
OSPFとかRIPとか動かしたいんだけどルータ1個だと意味ない?

203 anonymous@fusianasan 2019/05/24(金) 12:30:02 ID:???
意味ない。

204 anonymous@fusianasan 2019/05/24(金) 13:15:22 ID:???
ルーター3台は用意して遊ぼう

205 anonymous@fusianasan 2019/05/24(金) 18:58:36 ID:???
ルータ1個で誰と喋るんだよ

206 anonymous 2019/05/24(金) 19:15:05 ID:???
RIPならクライアントでも聞く奴がいるかもね。しゃべる奴はいないだろうけど。

207 anonymous@fusianasan 2019/05/24(金) 19:27:36 ID:???
202です
資格勉強のために中古で1台買ってみたんだけどコンソール入れてもなんか実感がないんだよね

208 anonymous@fusianasan 2019/05/24(金) 20:11:41 ID:???
しゃべる相手が欲しいだけだったら
いらないPCにQuaggaでも入れてみるとかはありかも?

209 anonymous@fusianasan 2019/05/24(金) 20:57:00 ID:???
使ったことがあるならともかく
資格目的なら買い足したほうがいいよ

210 anonymous 2019/05/24(金) 21:24:33 ID:???
不具合発生時の切り分けや
冗長構成にも対応できるように
同型2台はあった方が良いね

211 anonymous 2019/05/24(金) 21:27:27 ID:???
1812Jとか安いしL2の勉強もできるよ。

212 anonymous@fusianasan 2019/05/24(金) 21:48:22 ID:???
冗長化の勉強するならL2SW 4台追加しよう
あ、でも、どうせなら、対向も冗長化しよう

213 anonymous@fusianasan 2019/05/25(土) 01:07:50 ID:???
まぁ、Windows PC あるなら、VMware 上に Linux 入れて、Vyatta なんか入れてみるのも面
白いかもしれないが・・・ 機器間ルーティングできて何が楽しいの? ってのもあるので

VLAN を扱える業務用の Wi-Fi 機器でも入れてみたら?
SSID ごとに異なる VLAN 使ってみたり、VLAN 間でルーティングしながら ACL で通信制限
掛けてみたり、特定の VLAN からは IP アドレスを NAT して変換みたり
その無線LANも WLC(コントローラー装置)付きの Aironet 一式だとか Aruba InstantOS 搭
載APだとかだと、さらにやれることが増えるので弄ってると楽しいが

コントローラー抜きの Aruba IAP(InstantOS 搭載AP)1台だけでも LTE 通信したり(要LTE
ドングル) PPPoE 喋ったり NAT したりファイヤーウォールくんだり 単体で Captive-Portal
や 802.1x PEAP 認証したり・・・ 「ぶっちゃけこれルーター要らなくね?」 状態に陥るw

214 anonymous@fusianasan 2019/05/25(土) 13:01:21 ID:???
VRFで遊ぶのは…

215 anonymous@fusianasan 2019/05/25(土) 18:21:41 ID:???
Reflexive ACLを使って、WANからLANへの通信を戻りのパケットに限定したい。
以下のconfigで本件実現できたが、ルーター自身のWANへのパケットの戻りが
拒否されてしまう。
LANのDNS Serverの指定をルーター(192.168.100.1)にしていることもあり
LANからのDNS問い合わせもできない。

どうすればよいかわかりますか?

interface GigabitEthernet0/4
ip address dhcp
ip access-group wan-to-lan in
ip access-group lan-to-wan out
ip nat outside

interface Vlan1
ip address 192.168.100.1 255.255.255.0
ip nat inside

ip dns server

ip nat inside source list 1 interface GigabitEthernet0/4 overload

ip access-list extended lan-to-wan
permit ip any any reflect mirror timeout 300
ip access-list extended wan-to-lan
evaluate mirror

access-list 1 permit 192.168.100.0 0.0.0.255

216 anonymous@fusianasan 2019/05/25(土) 21:55:38 ID:???
知るかボケ

217 anonymous@fusianasan 2019/05/26(日) 20:48:26 ID:???
CBAC使えば?

218 anonymous@fusianasan 2019/05/26(日) 23:31:10 ID:dVbjRKgl
わかる人いたら...

ace4710でshow resource usage実行した時の出力結果で、conc-connectionsがどういう接続を示しているか知りたい
レイヤ4や7ではないように思える...

219 anonymous 2019/05/27(月) 01:55:57 ID:???

220 215 2019/05/27(月) 07:07:53 ID:???
>>219

Thanks!

ビンゴです。後で試してみます。

221 anonymous@fusianasan 2019/05/27(月) 08:15:15 ID:???
>>218
aceなんて骨董品まだ使ってるのか
EoL迎えたプロダクト使うとかよっぽど製品知識に自信なければ止めておいた方がいいぞ
aceなんてどこのベンダーも大して詳しくないだろうから保守してくれないか、あってもハードウェア交換しかしてくれないパターンになると想像

222 anonymous 2019/05/27(月) 08:22:28 ID:???
>>218
Concurrent Connections (Max 4M/Ace module) : Concurrent Layer 4 (through the box traffic) connections.

223 anonymous@fusianasan 2019/05/27(月) 09:43:20 ID:???
>>221
リプレースするのに、現状の使用リソース調べててね...

>>222
やっぱレイヤ4なのか。仕様が12万CPSなのに、90万近くcoc-connectionsで出てるのが気になってるんだよね...

224 名無し 2019/05/27(月) 11:18:20 ID:g9NeRohL
>>223
その製品のことは知らないけど、
CPSとConcurrent Connectionは別の値だよ。
前者はConnection per second、秒間新規コネクションのことで、
新規のコネクションをどれだけ素早く処理できるかの値。

後者はConcurrentだから現在値で、スペックとしては最大コネクション数で規定される。
多分コネクションテーブルに割り当てられたメモリ依存。

225 anonymous@fusianasan 2019/05/27(月) 11:43:11 ID:???
>>224
あーなるほど!
1000cpsのスペックの機器(フル稼働)で、各コネクションが10秒持続とすると、10秒後時点のconc-connectionsは10000になる...っていうイメージでいいのかな

226 名無し 2019/05/27(月) 12:38:44 ID:g9NeRohL
>>225
Yes

227 anonymous@fusianasan 2019/06/07(金) 19:15:31 ID:???
Firepower運用してる人いたら聞きたいんですがFMCってactive-standbyの2台構成でも導入した方がいいと思いますか?
導入検討中なんですが至極当然のように見積に入れられてるので要らなければ削りたいと思いまして
ベンダーは売りたいから良いことしか言わないので使ってる人の率直な意見を聞きたいです

228 anonymous@fusianasan 2019/06/07(金) 22:28:17 ID:???
まずベンダーと信頼関係無いのに発注はダメだろ
なんかあった時に困るのは自分

229 anonymous 2019/06/09(日) 00:54:59 ID:???
FMCなしでも大抵のことができるようになったよね

230 anonymous@fusianasan 2019/06/09(日) 05:13:25 ID:???
Japan TAC
元々動きは遅かったけど
最近特に対応が悪くなってるね

実際にサービスが止まってるのに
放置プレイも当たり前
なので緊急案件はGlobalを選択しがち

あんな豪華なオフィスを構える余裕があるなら
日本法人はもっとサポートを手厚くすべきだと思うんだが

強力な競合他社の台頭を期待してる

231 anonymous 2019/06/09(日) 08:01:33 ID:???
サービスレベルぎりぎりまで回答を出し渋ってるような気がする
過剰なサービスを要求するつもりはないが、そもそも根本的にポリシーが裏で変わったんかね

232 7神 2019/06/09(日) 13:54:20 ID:BBbtzdLW
>>230
パートナーアカウント持ってたら使えるTACツールつかって、TACに問い合わせしなくても対応できるようになって一流
TACに頼ってるやつは二流

233 anonymous@fusianasan 2019/06/09(日) 15:05:44 ID:???
同じCiscoでもMerakiの方はドキュメントに書いてある内容が薄いから
問い合わせて仕様の裏取らないとダメだな
TACの回答頼りにしてるやつが糞なのは同意だが

234 anonymous@fusianasan 2019/06/09(日) 16:20:07 ID:???
業者かよw

235 anonymous@fusianasan 2019/06/09(日) 18:04:46 ID:???
自分でTAC使うなんて面倒過ぎる
NOSに丸投げで十分

236 anonymous 2019/06/09(日) 18:43:59 ID:???
サービス品質は10年前の半分以下
製品の複雑さは10年前の3倍以上
サポートは人件費の安い国に移転中

世界共通なので>>230みたいにグローバル投げても一緒。すぐ応答できるエンジニアがつかまるまで裏で再アサインし続けるし一次連絡後も24/365体制なので返事だけは日本より早い。

237 anonymous 2019/06/09(日) 18:55:48 ID:???
それでも他に選択肢が無いのが困るんだよなぁ。
ウチはCiscoにとって数ある客の1つでしかないかもしれんが、こっちは他メーカーへの乗り換えなんて現実的じゃないし、そもそも他はもっと酷い。

238 anonymous 2019/06/10(月) 06:23:35 ID:???
アジアパシフィック市場で
日本の重要度が相対的に低下しているので仕方ない

そのくせ過剰な品質を求めるし

239 anonymous 2019/06/10(月) 08:25:03 ID:???
わかるなぁ
スタックのスイッチの2系クラッシュしただけで通信断がーサービス影響がーとか騒いでるの見てるともう少し高い機器使えよとか思ったりする
メーカーからしたら保守料は大して入らないのに要求する品質だけは高いとかやってられないやろ

240 anonymous 2019/06/10(月) 09:54:40 ID:???
影響度を正確に分析できずに騒ぐ情シス部門、軌道修正出来ずに丸投げする代理店、勝手に影響度を定義して客の気持ちを理解しないメーカサポート。

結局営業が客と対話して本当の影響度が分かる。

大したことなかったねで済むこともあれば、実はやばい話だったということもある。

Ciscoに限らず日本でよくある話。

241 anonymous@fusianasan 2019/06/11(火) 20:27:31 ID:???
Cisco資格改定か
CCNP Securityだと、Coreともう一つ取りゃいいのかな
現行4科目あるけど

242 anonymous@fusianasan 2019/06/11(火) 22:35:59 ID:???
firepowerはまだ聞くけどISEとかESAとか使ってるとこあるんか??
実務に必要な問題出さずにほぼ使われてないマイナー製品/技術出すから資格持ちは役に立たないとかいわれるんだよなぁ

243 anonymous@fusianasan 2019/06/12(水) 02:22:52 ID:???
うち、ISEとWSAとESA使ってるですよ、
ファイアウォールはFortiだけど。
ISEはちゃんと設定できればマジ便利。

244 anonymous 2019/06/12(水) 08:45:47 ID:???
むしろシェア伸びずに一番苦戦してるのがfirepowerでは?

245 anonymous@fusianasan 2019/06/12(水) 17:14:30 ID:???
PPPoEなんかはPPPoEサーバーで擬似的にテストできますが、ISDNのテストも簡単にできる方法ってありますか?

246 anonymous 2019/06/12(水) 18:37:03 ID:???
わかる、ISEはちゃんと設定できればまじで便利
問題はちゃんと設定できるベンダがいねぇ

247 anonymous 2019/06/12(水) 20:11:11 ID:???
常駐先でISEのパラメータシート見たら
単なるRADIUSサーバとしか使ってなかった時の悲壮感

248 a 2019/06/12(水) 21:06:04 ID:???
CiscoPressのISE本読んだけど
Phased Deploymentのコンフィグ多くて既存環境への実装とか面倒そう

249 anonymous 2019/06/12(水) 22:21:50 ID:???
50台構成規模のユーザとか実際にいる?

250 anonymous@fusianasan 2019/06/13(木) 14:43:53 ID:???
>>247
ラズパイでいいね

251 anonymous 2019/06/17(月) 08:28:51 ID:???
ラズパイのEthernetインターフェイスって
内部でUSB接続なんですけど…

252 anonymous@fusianasan 2019/06/17(月) 09:11:20 ID:???
RADIUSサーバーくらいならUSBでも問題ないでしょ。

253 anonymous@fusianasan 2019/06/17(月) 22:19:30 ID:???
radiusをくらい、と言うなら入れなくても良さそう。
アレを扱うには愛が要る。

254 anonymous@fusianasan 2019/06/18(火) 10:20:08 ID:???
>>
そうですね。 Raspberry Pi 3 Model B+ で実効 300Mbps くらいらしいですね。
どうせストレージが SDIO だし、十分な性能だと思いますけどね。

255 anonymous@fusianasan 2019/06/21(金) 15:59:45 ID:???
シスコパケットトレーサーでBGPを組んでみようと思ったのですが
iBGPがサポートされていないようで出来ませんでした
こういったエミュレーターでiBGPが組めるものって何かありますか?

256 anonymous 2019/06/21(金) 16:59:05 ID:???
VIRL

257 anonymous@fusianasan 2019/06/22(土) 12:52:11 ID:???
dCloudでどれくらいできるかだなー
Packet Tracerはbgpやってないし

258 anonymous@fusianasan 2019/06/22(土) 13:41:21 ID:CD5uhTlp
GNS3

259 anonymous@fusianasan 2019/06/22(土) 14:29:45 ID:???
重い。

260 anonymous@fusianasan 2019/06/22(土) 16:44:51 ID:???
C921J-4Pって画像見るとかなりサイズ小さく感じるね

921J : 2.80 x 21.59 x 16.51 cm
841m : 4.4 x 34.3 x 17.5 cm

841mに求めてたのはこのサイズ感だったのにどうしてこうなった…

261 anonymous@fusianasan 2019/06/22(土) 16:47:00 ID:???
URL貼れてなかったわ
841mの検証機捨てて全部これにしたい感ある

https://www.idaten.ne.jp/portal/page/out/secolumn/cisco/startLabo/016.html

262 anonymous 2019/06/22(土) 21:27:58 ID:???
なんでJapanモデルをACアダプタにしちゃうかなぁ。
しかもラックマウント不可って。。

263 anonymous 2019/06/22(土) 21:33:28 ID:???
921って、CiscoのFAQ見ると暗号化スループット150Mbpsって書いてあるけど、またソフトで制限かけてある感じなのかな?
データシートには250Mbpsみたいにも書かれてるし、よくわかんない

264 anonymous@fusianasan 2019/06/22(土) 21:38:27 ID:???
securityライセンスじゃない?
ライセンス投入でスループット向上っていつものパターンだと思われ

265 anonymous@fusianasan 2019/06/23(日) 08:40:23 ID:???
>>262
内臓電源だとPSE認証が面倒だから

266 anonymous 2019/06/23(日) 10:20:30 ID:???
生体パーツは難しいところだな。

267 anonymous@fusianasan 2019/06/23(日) 12:20:07 ID:???
2960lを中古で手に入れたのですが設定いじるには専用ケーブルが絶対必要なのでしょうか?

268 anonymous@fusianasan 2019/06/23(日) 13:17:42 ID:???
>>262
電圧もガラバーニだからしゃーない

269 anonymous@fusianasan 2019/06/23(日) 13:17:59 ID:???
ガラパゴス…

270 anonymous@fusianasan 2019/06/24(月) 10:34:56 ID:???
ドライバをCCOからダウンロードしてきてPCにインストールする必要があるけど、
mini-USBのコンソールポードがあるはずだから
汎用のmini-USBケーブルがあれば
専用のは無くても大丈夫ではありますが…

まぁ一本持っておけ、とみんな言うし
ここの住人なら10人中8人は持ってると思われ

271 anonymous@fusianasan 2019/06/24(月) 10:35:22 ID:???
安価忘れ
>>267

272 anonymous@fusianasan 2019/06/24(月) 14:11:08 ID:???
NX-OSでtab補完使ったときにteratermのログが汚くなるのが嫌なんですがIOSみたいにtab押すごとに改行して出力させることって出来ますか?

273 anonymous@fusianasan 2019/06/24(月) 14:59:55 ID:???
C921Jは機能をライセンス式にしたせいで裸だとIPsecすら使えない
かといってIPsecのためにSecurityライセンスを付けるとC891FJよりも高くなるから選びにくい
これでC841mの後継機種とか。。。

274 anonymous@fusianasan 2019/06/24(月) 16:08:55 ID:???
C891FJよりも性能が低くて、値段が高いってか?
誰が買うんだろ。

275 anonymous@fusianasan 2019/06/25(火) 12:42:30 ID:???
>>273
あれ? C921J って日本専用で sec-bundle なのが出るんじゃなかったっけ?

276 anonymous@fusianasan 2019/06/25(火) 12:50:16 ID:???
>>275
これから出るってこと?今だとIP BASE+SEC、APPみたいな感じでライセンスは別売りしか無さそうだけど

277 anonymous@fusianasan 2019/06/25(火) 20:19:37 ID:???
見間違いかもー なので忘れて

278 anonymous 2019/06/25(火) 21:51:17 ID:???
情報が錯綜してしまうのも販売戦略なのかな?

279 anonymous@fusianasan 2019/06/26(水) 09:34:18 ID:???
>>263-264
ルーター全体のスループットなのか、IPsec暗号化のみのスループットなのかも留意しないと
ややこしいことになるので要注意ですね

C891FJ なんかは最大 1.9Gbps、暗号化最大 350Mbps だけど、いずれもラージパケットの場
合の最大値で、スモールパケットだと効率が落ちてくる。
CPU は常に目一杯使う仕様で制限はハードウェア性能によるものだけ

一方 ISR 4000 シリーズはパケットサイズによらず内蔵のパケットシェイパーでスループットを
制限されているので、C4221 は上位機種にもかかわらず最大 35Mbps(パフォーマンスライ
センス適用時 75Mbps) なんて意味不明の数字が出てくる。
(恐ろしいことに、これ暗号化TPじゃなくて、単なるルーティングでも 35Mbps しか出ない)

じゃあ C921J はどっちなんだ? って話ですけど、 C921J にはパフォーマンスライセンスは
存在しないし、ISR 4000 みたいながっつりした制限は掛かってなさそうですよね。
C891FJ は ISR 800 シリーズの最上級ライン x9x の系列ってことで性能追求型で
C921J は ISR 900 シリーズでも x2x で下位の位置づけってことで
単純に性能が低いだけなような気がします。

なら安くしろよ、って話なんですが、また C841M の箱蹴りみたいなキャンペーン待つしかない
んじゃないですかねぇ?
(今 C841M-8X-JAIS/K9 買おうとしたら NTT-Xストア でも 90,528円 とかするし、6万円で買
 える C891FJ-K9 が安すぎるというべきなのか?)

280 anonymous@fusianasan 2019/06/26(水) 09:40:21 ID:???
結論

中古の C891FJ-K9 を3千円で買ってきて ITProduct かどっかで SmartNet 8x5 NBD を組む
EOS 出てないので まだ5年は安泰。これ最強

281 anonymous@fusianasan 2019/06/26(水) 10:22:25 ID:???
それにしても

今どき 1Gbps 回線当たり前、2G bps あるいは都心じゃ安価な 10Gbps サービスも始まって
るのに、mGig や SFP+ 備える機種が欲しければ ASR 9000X 以上買えとか
上り下り 1G = トータル 2G のスループットが必要なら ISR 4451 以上必須とか
いや BOOST ライセンス投入すれば 4321 で良いんじゃないの? と聞いてもライセンス料高
いだけで実質そこまで効果ないのでお勧めしませんとか、
まぁ否応なく高いの買わそうとしてくる・・・  ルーター全体的にぼったくり価格設定だよね。
L3 スイッチと違って、競合がいないせいなんだろうなぁ。

うちの職場じゃルーター 2921 の置き換えは L3スイッチで済ませることになりました。
(PPPoE とか使ってないし、NAT は別のファイヤーウォールがやってるので・・・)

282 anonymous@fusianasan 2019/06/26(水) 13:44:04 ID:???
アライドとかFortiGate買った方が良いね。安いし速い。

283 anonymous 2019/06/26(水) 13:49:45 ID:???
Ciscoは日本のSOHO市場に従来型のルーター、スイッチに力を入れるくらいなら
Merakiを拡販したいと思ってるとか

284 anonymous@fusianasan 2019/06/26(水) 14:24:11 ID:???
ルーターだとおなじみの CBAC(Context-Based Access Control)
L3スイッチでもできるの??

IP Services 固有なのかな? うちの スイッチ(IP Base)だと ip inspect ってやると
% Unrecognized command
ってエラーになるんだが・・・

285 anonymous@fusianasan 2019/06/26(水) 19:56:47 ID:???
Merakiの可視化はCLIオペレーションに比べると個々の力量に依存しにくいんだが
ハマるとログの情報量少なくて泣けてくるから
DNAのAssuranceから機能を輸入して欲しいわ

286 anonymous@fusianasan 2019/06/26(水) 20:06:00 ID:???
>>280
SNTC保守って中古につけられないでしょ
少なくとも例で上げてるitproductはダメだったはず

287 anonymous@fusianasan 2019/06/26(水) 20:20:41 ID:???
>>286
そうなのか・・・

288 anonymous@fusianasan 2019/06/26(水) 21:24:51 ID:???
ヤフオクの中古だと初回購入ユーザ ≠ 契約ユーザーだから望み薄のはず
SNTCを初回に契約するときに契約先と設置先を連絡するしね

ただ、最近の機器はE-LLWがついてる機器が結構あって壊れてもRMA申請すれば交換してもらえるから個人なら保守なし運用も普通にありだと思う

289 anonymous@fusianasan 2019/06/28(金) 15:12:01 ID:???
>>288
e-llwって中古も対象なの??マジで?
問い合わせ先は、japantac?

290 anonymous@fusianasan 2019/06/28(金) 23:31:52 ID:???
>>289
ごめん書き方が不足してた
E-LLWがついてるから保守なしで新品買って運用するのもありってこと
E-LLWの条件に書いてあるけど所有者が持ち続けてる間有効ってなってるから中古はもちろん対象外

291 anonymous 2019/06/29(土) 10:20:15 ID:???
所有者が持ち続けている間。。
持っている人 ≠ 所有者 ?

292 anonymous@fusianasan 2019/06/29(土) 12:11:40 ID:???
メーカーサイト見ると以下の記載になってるから
さすがに中古はダメだろう…

> 保証期間 購入したお客様が製品を所有している限り、適用されます。

293 anonymous@fusianasan 2019/06/29(土) 12:32:16 ID:???
購入したときに保守登録するからそこから変わるとだめじゃないかな

294 anonymous@fusianasan 2019/06/29(土) 22:36:33 ID:???
>>290
あー。デスヨネー。

それはそうと。最近のsmartlicense系、個人だとどうやって買うんだろ…

295 anonymous@fusianasan 2019/06/30(日) 15:37:56 ID:???
NTT-Xストアなんかだと
売った後のことは知らん
って やられそうだよね。

296 anonymous 2019/06/30(日) 16:14:41 ID:???
smart licenseでも普通に代理店から買うだけだよ
ただ買うときにスマートアカウント何で登録するか聞かれるからそこで事前に取得したのを伝えるだけで特別な事は必要ない

297 anonymous@fusianasan 2019/06/30(日) 22:15:34 ID:???
>>296
>smart licenseでも普通に代理店から買うだけだよ
>ただ買うときにスマートアカウント何で登録するか聞かれるからそこで事前に取得したのを伝えるだけで特別な事は必要ない

スマートアカウント、個人で取れるの??

298 anonymous 2019/06/30(日) 22:35:08 ID:???
CCOアカウントと同様に普通に取得できるよ
会社名はPRIVATE USEにすれば問題ない

299 297 2019/07/01(月) 08:00:43 ID:???
>>298
ありがとう。今度やってみます

300 anonymous@fusianasan 2019/07/04(木) 01:49:18 ID:???
>>276
いや、やっぱあるみたいだ

シスコシステムズ Japan Only - Bundle C921J-4P with SEC License(C921J-4PJSEC)
https://item.rakuten.co.jp/compmoto-r/9760062536060/

必須ともいえるライセンスが別売りだと、NTT-Xストアみたいな売りっぱなし量販店での
取り扱いで困るからだろうね。
・・・にしても高いなぁ。C841M-4X くらいの値段にはならんのか。

301 anonymous@fusianasan 2019/07/04(木) 14:12:15 ID:???
C841M-4Xと比較して、筐体が小さいこと以外メリットあるのか?

302 anonymous@fusianasan 2019/07/05(金) 14:15:14 ID:???
あれ?CiscoのEnd-of-Sale and End-of-LifeのページからC841MのEOS情報って消えた?
前見たときは>>174の情報が書いてあったんだけど…

303 anonymous@fusianasan 2019/07/05(金) 15:02:34 ID:c5zwew0D
Ciscoの複数プロダクトに脆弱性、アップデートを 2019/07/05 09:45 後藤大地
https://news.mynavi.jp/article/20190705-853531/

United States Computer Emergency Readiness Team (US-CERT)は7月3日(米国時間)、
「Cisco Releases Security Updates for Multiple Products|CISA」において、シスコ
システムズの複数のプロダクトに脆弱性が存在すると伝えた。これらセキュリティ脆弱性を
利用されると、攻撃社によって影響を受けたシステムの制御権が乗っ取られる危険性が
あるとされている。

脆弱性に関する情報は次のページにまとまっている。(中略)

発見された脆弱性はどれも深刻度が高(High)に分類されており注意が必要。シスコシス
テムズからは脆弱性を修正したアップデートがリリースされているので、必要に応じて
アップデートを適用することが推奨される。

304 anonymous 2019/07/27(土) 02:07:00 ID:???
ACLをVTYに適用するとPC(172.16.1.100)からスイッチへのSSHが「拒否されました」となって出来なくなるのですがACLの書き方間違ってたりしますかね?
外すとログインできるようになるのでこれなのは間違いないのですが…

ip access-list standard SSH
deny host 192.168.1.254
permit 192.168.1.0 0.0.0.255
permit 172.16.1.0 0.0.0.255

line vty 0 4
access-class SSH in

305 anonymous 2019/07/27(土) 08:10:09 ID:???
vrf

306 anonymous 2019/07/27(土) 11:41:22 ID:???
>>305
ありがとうございます!まさにそれでした!
3750Xでは問題なく出来てたのになんで3850では上手くいかないのか悩んでたんですが解決して助かりました

307 anonymous@fusianasan 2019/07/27(土) 13:56:08 ID:Y1cYhskV
Amazonで出ている、C841Mが安いねー。
長期在庫品で保守加入不可らしいけど、新品で15000円だったらアリじゃね?
C921Jの評判を聞いたら尚更。

308 anonymous@fusianasan 2019/07/27(土) 14:48:12 ID:???
>>307
見てくる

309 anonymous@fusianasan 2019/07/27(土) 16:18:04 ID:???
>>304
> deny host 192.168.1.254

これスイッチ自体のアドレス?
 access-class in に掛かってるから、
 スイッチ自信を騙る外部ホストから、スイッチへのアクセスの遮断って意味なのかな?

それは interface への ACL で弾いて、
vty の access-class には、単に許可するアクセス元だけ列挙してますよ。
(どうせ最後には暗黙の deny all が掛かるんだし)

310 anonymous 2019/07/27(土) 16:34:11 ID:???
>307
JSECだよ。ソレ・・・

311 anonymous@fusianasan 2019/07/27(土) 17:18:31 ID:bjXgFhPB
>>310
十分じゃね?

312 anonymous@fusianasan 2019/07/27(土) 20:22:26 ID:???
うちの C841M-4X-JAIS/K9、2年過ぎたんだけど保守入れないせいで買い替え悩んでる
JSEC に乗り換えるくらいなら壊れるまでこのまま使ってたほうがいいような気もするが
いざ壊れた時に困るし、予備をストックしとくにも JAIS の中古って滅多に見かけないから

血迷って ARUBA のアクセスポイントに PPPoE も 動的NAT/静的NAT も DHCP もさらに
DNSリレーもやらせて縮退させようかと思ってみたり・・・

313 anonymous@fusianasan 2019/07/27(土) 22:08:11 ID:???
検証機とかなら壊れるまで使い倒せばいいだろうから現用だと思うけどJAISじゃないとダメな機能って何使ってるん?

314 anonymous@fusianasan 2019/07/27(土) 23:09:40 ID:???
同感。それだったら自分ならC891FJを使うけどね。

315 anonymous 2019/07/28(日) 09:27:08 ID:???
C841MのJSECでPPPoE使える?
前にCiscoの日本語ページの使える機能の紹介の図に
JAISではPPPoEのアイコンがあるのにJSECに含まれてなくて、
なんじゃこりゃ使えないじゃん、と思ったんだけど

316 anonymous@fusianasan 2019/07/28(日) 09:59:04 ID:???
>>315
当然使える。

317 anonymous@fusianasan 2019/07/28(日) 12:51:51 ID:???
pupupu oe

318 anonymous@fusianasan 2019/07/28(日) 18:19:27 ID:???
891FJとC841ってどっちがいいの?

319 anonymous@fusianasan 2019/07/28(日) 19:20:31 ID:???
C891FJのほうやろ
型番的にも価格的にも機能的にも841mとは比べものにならないと思うが

320 anonymous@fusianasan 2019/07/28(日) 19:35:39 ID:???
881wがヤフオクで3000円で出てるけどお買い得かな?
家で使ってるBUFFALOの無線LANルータが不安定だから替えを探してて初めてのciscoに挑戦しようか悩んでる

321 anonymous@fusianasan 2019/07/28(日) 19:57:03 ID:???
>>320
今更有線100Mbps,11nな中途半端なトコ狙わんでも。。

322 anonymous@fusianasan 2019/07/29(月) 11:36:27 ID:???
fortigate まじオススメ。
今時監視機能の弱いルータに高い金出すのは勿体無いっしょ。

323 anonymous@fusianasan 2019/07/29(月) 18:34:43 ID:???
>>321
そりゃせめて有線だけでもGIが欲しかったけど急に値が上がるし中古は少ない
家で速度が要るのは鯖とPC間だからルーターの先でGIのスイッチ繋いでも同じでしょ?(もちろん同一のVLAN内)

324 anonymous 2019/07/29(月) 22:04:24 ID:???
C892WとかC881Wって、
ルータ基板に独立したAP基板が載ってる造りでしかないから
C841MとaironetのAPの方が良いと思うけどなぁ

325 anonymous@fusianasan 2019/07/30(火) 00:33:20 ID:???
892Wの内臓APのログイン情報を初期化できなくて積んでるんだが…
service-module wlan-ap0 bootimage unifiedとresetはしたけどCisco/ciscoで入れない…
因みに入手時はルーター側も設定残ったままで初期化した 

326 anonymous@fusianasan 2019/07/30(火) 00:44:51 ID:???
>>320
春ころは C892FSP が3,000円くらいで買えて超お買い得だったが・・・
(892J じゃないよ)

327 anonymous@fusianasan 2019/07/30(火) 02:00:22 ID:???
>>325
service-module wlan-ap 0 reset default-configでうちの子は初期化かかるけどどう?

328 anonymous@fusianasan 2019/07/30(火) 03:04:22 ID:???
>>323
後半何言いたいのかわからないけど俺だったらC891FJと適当なapにするなぁ。Ciscoのwi-fi一体型ルータとかドM縛りプレイにも程がある

329 anonymous@fusianasan 2019/07/30(火) 07:38:07 ID:???
>>319
型番で50しか違わないじゃん

330 anonymous@fusianasan 2019/07/30(火) 15:18:08 ID:???
マジで無知ですまんのだけど、show interfaces~~コマンドを打つとCPU使用率が出てくるんだが、、どーやって直るんや

331 anonymous@fusianasan 2019/07/30(火) 15:33:38 ID:???
>>330
コンフィグにexec prompt timestampがあれば削除
なければ一度ログアウトして再度ログインすれば消えてるはず

332 anonymous@fusianasan 2019/07/30(火) 21:43:47 ID:???

333 anonymous@fusianasan 2019/07/30(火) 22:43:45 ID:???
>>331
治ったサンキューやで

334 anonymous@fusianasan 2019/07/30(火) 23:51:28 ID:???
>>327
ダメっぽい…% Authentication failed
下記メッセージを繰り返してるが関係あるのかな?(試しにwlan-ap0と同じvlanにdhcp設定してみたが変化せず)
%CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.
%CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

335 anonymous 2019/07/31(水) 00:17:13 ID:???
ここにはCCIEニキはいないんかな
パスワードリカバリくらい初歩の初歩やろ…

>>334
service-module wlan-ap 0 reloadでAPの再起動かける
そのあとすぐにservice-module wlan-ap 0 sessionでAPのコンソールにアクセスしてOSロード中にESCでrommonに落とす
flash_initでflashの中身見れるようにしたらconfig.txtを名前変更
変更したあとbootでOS立ち上げれば普通にアクセスできたが

上の手順でできないなら知らん
うちの892Wにconsoleパスワードとenableかけた状態で試したけどパス無しで上がってきたよ

336 anonymous@fusianasan 2019/08/03(土) 01:40:52 ID:???
>>335
ESCでもブレークコマンドでもROMMONに行かない(teraterm使用、ルーターのROMMONは入れるのにap0にsession中は入れない…)
気づけばap起動最後の方のメッセージが気になる内容だった
% Please define a domain-name first.
logging facility kern
^
% Invalid input detected at '^' marker.

logging trap emergencies
^
% Invalid input detected at '^' marker.
あと何故かapはflashfs[2]:から起動していてルーター側からdirしても見つからずOSごと書き換える手も使えなかった

337 anonymous@fusianasan 2019/08/03(土) 09:00:38 ID:???
壊れてるんじゃないの?
自力でなんかしたいなら、筐体を開けてAPに直接UART接続してみたら?

338 anonymous@fusianasan 2019/08/05(月) 20:07:48 ID:???
>>336
何も検証せずに適当なこと言いますが

>logging facility kern
手動でいじった config があってそれがおなしな内容になってるとか?
たとえばその行の前に end が入ってるとか

>ルーター側からdirしても見つからず
ルーターとAPは内部シリアルと内部ネットワークでで繋がってるだけで
ファイルシステムとかは全部独立なんだと思ってたけどそうじゃないのがあるの?

339 anonymous@fusianasan 2019/08/07(水) 00:28:43 ID:???
先日からap0の初期化に苦労している者ですがルーターから「service-module wlan-ap 0 reset bootloader」にてapのrommonにやっと入れました…
いろいろと怪しいのでapのflash内フォーマットしてtftpでap用のiosごと入れなおしてみようと思います
明日も仕事なので続きはまた明日やってみます

>>338
https://www.cisco.com/c/ja_jp/support/docs/wireless/ap802-integrated-access-point/200047-AP802-Image-Recovery.html
この記事を見ているとflashは共有しているのかと思いましたがやはり違うんですね…

340 anonymous@fusianasan 2019/08/07(水) 09:02:39 ID:???
>>339
その記事冒頭の dir all-filesystems コマンドの結果でも、flash:1: に
AP の OS(ap802-rcvk9w8-mx) はあるけど、ルーターの OS 無いじゃない

そんで
copy tftp flash: して flash: (ルーターの領域)に一度保存してから、改めて
archive tar /xtract ap802-k9w7-tar.152-4.JB5.tar flash:1: で、flash:1:(APの領域)に展開
してる 

つまり、ルーターから双方のパーティションにアクセスすることはできるけど、共用はしてい
ないって感じだね

341 anonymous 2019/08/10(土) 06:52:27 ID:???
オクで\2,100で落札したWS-C2960Sが実はタイトル詐欺で
実際に届いたのは C3560Xだった…

342 anonymous 2019/08/10(土) 09:41:29 ID:???
ええやん

343 anonymous 2019/08/10(土) 09:47:35 ID:???
ワロタ

344 anonymous@fusianasan 2019/08/10(土) 10:17:10 ID:???
>>341
ほすぃ

345 anonymous 2019/08/10(土) 10:45:36 ID:???
次WS-C2960Sを落札したら何が来るんだろうね?

346 anonymous 2019/08/10(土) 11:26:16 ID:???
さーせん。タイトル詐欺というのは大げさで、
タイトルはC2960Sだけど写真と詳細本文はC3560Xだった

出品業者に質問をしたら藪蛇になるかと思い、
仮にタイトル通り2960Sでも\2,000位なら惜しくはないか、と
そのまま放っておいたら落札してたw

347 anonymous 2019/08/10(土) 11:59:52 ID:???
有効活用していますね。

348 anonymous@fusianasan 2019/08/18(日) 20:17:17 ID:???
なんかWebexが香港にchinaを併記するとか通知来たな
中国共産党と繋がってんのか

349 anonymous 2019/08/18(日) 20:29:47 ID:???
繋がってるかどうかはともかく、共産党の支配はうけてるんだろうね。

350 anonymous@fusianasan 2019/08/19(月) 19:24:51 ID:???
Cisco まな板 MR42

351 anonymous@fusianasan 2019/08/22(木) 10:14:21 ID:???
Aironet 1702i購入して初めて気がついたんですけど、これGEが2ポートついてるのは
VLAN喋れないスイッチしかなくてもセグメント分割できるようにする為とか、
802.11acに対応して2.4Ghzと5Ghzの論理帯域の合計が1Gbpsを越えるように
なったからとかですか?流石にルーテッドポートではないですよね?

352 anonymous 2019/08/22(木) 19:08:53 ID:???
単純に耐障害性のためやろ
1ポートだと接続されてるスイッチにHW障害あったときはAPも落ちるし

353 anonymous@fusianasan 2019/08/23(金) 00:21:12 ID:???

354 anonymous@fusianasan 2019/08/23(金) 20:45:45 ID:???
>>353
このポートのプロトコルスタックはなんですか

355 anonymous@fusianasan 2019/08/23(金) 22:33:25 ID:???
>>352
エッジ用途でコアネットワークから遠いところに置かれることが多いであろう
下位機種の1702iでそれはあんまり現実的じゃ無いのでは?PoE対応ポートも片方だけですし。
あとどういう訳か、最上位機種の3702iはGEシングルポートっぽいのも気になります。

356 anonymous@fusianasan 2019/08/23(金) 23:32:37 ID:bHjQqqaK
何も分からない素人なんですが
wanもlanも1つのルータに2つのプロバイダの設定をして
wanに繋いだ際にプロバイダを識別して接続するような事は可能でしょうか?

357 anonymous@fusianasan 2019/08/23(金) 23:51:03 ID:???
>>356
二度読んだのですがやりたいことがわからないので、
できれば図を描いて教えて下さい

358 anonymous@fusianasan 2019/08/24(土) 00:08:59 ID:???
>>355
1702のAUXポートは使えないぞ
何故か付いてるだけ

359 anonymous@fusianasan 2019/08/24(土) 04:53:16 ID:???
>>354
3ポートあるからそれぞれ異なるぞ

360 anonymous@fusianasan 2019/08/24(土) 05:11:37 ID:???
>>359
よ、よく見てますね

361 anonymous 2019/08/31(土) 17:36:03 ID:???
ヤフオクに出てたASA5506手に入れたんだがこれ案外スループットいいんだね
PATかけた状態で900Mbps出てるから大したもんだわ

362 anonymous 2019/08/31(土) 18:21:19 ID:???
https://www.itmedia.co.jp/enterprise/spv/1702/08/news069.html
俺もこの該当型番持ってるぜ...

363 anonymous 2019/08/31(土) 18:48:30 ID:???
自分もそれ当たるの懸念してたけどこのURLの判別方法見る限りだとうちのは問題なさそう
シリアル番号だいたい出品時にマスクされてるからヤフオクのはガチャ感あるよね

http://www.itproduct.jp/Cisco_clock_trouble_statement.pdf

364 anonymous@fusianasan 2019/09/01(日) 09:58:18 ID:???
がちゃがちゃきゅーっとふぃぎゅあっと

365 anonymous@fusianasan 2019/09/01(日) 17:30:53 ID:mjpwcxRS
自宅用にasa5512x買おうかと。
ファンうるさい? PATとかVPNにはなんの不安もないんだけどさ。

366 anonymous@fusianasan 2019/09/04(水) 10:53:37 ID:???
うるさくない
まあうるささとか感覚的な要素は個人差が大きいだろうけど。

367 anonymous@fusianasan 2019/09/08(日) 17:18:34 ID:aGpNjFs8
CiscoのルーターC841M を購入しました。元はダイヤルアップに使用しようとしたのですが、
バッファーローのものに戻し空いたので、家庭なのルーター勉強にしようと設定を変更したいのですが、
Ping疎通は通るのですが、http(インターネット)が通らなくて困っています。
一部設定を載せますので、設定箇所をお教えください。


!
ip domain name homedomain.local
ip name-server 192.168.1.1
ip cef
no ipv6 cef
!
!

!
interface GigabitEthernet0/4
description PrimaryWANDesc_
ip address 192.168.1.66 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!

!
interface Vlan1
description $ETH_LAN$
ip address 192.168.3.250 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!

368 anonymous@fusianasan 2019/09/08(日) 17:18:53 ID:aGpNjFs8
<続き>
!
ip nat inside source list nat-list interface GigabitEthernet0/4 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/4
!
ip access-list extended Others_acl
permit object-group Others_svc object-group Others_src_net object-group Others_dst_net
ip access-list extended Web_acl
permit object-group Web_svc object-group Web_src_net object-group Web_dst_net
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
!
!
!
access-list 23 permit 192.168.3.0 0.0.0.255
!

369 anonymous@fusianasan 2019/09/08(日) 17:20:15 ID:aGpNjFs8
Vlan1 からinterface GigabitEthernet0/4 にhttp を流すためには、何の設定が必要なんでしょうか?
ルーターConfig は触ったことがほとんどない初心者なので、必要な設定をお教えください。

370 anonymous@fusianasan 2019/09/08(日) 17:20:53 ID:aGpNjFs8
3.250 から 192.168.1.66 へ流したいのです

371 anonymous@fusianasan 2019/09/08(日) 18:36:02 ID:???
自分で解決しないと勉強にならんじゃん
何のためにルータ買ったのよ

372 anonymous 2019/09/08(日) 19:03:30 ID:???
途中抜粋されてるクソキモいACLは何やねん

373 anonymous@fusianasan 2019/09/08(日) 22:43:42 ID:aGpNjFs8
C841M#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.3.0/24 is directly connected, Vlan1
L 192.168.3.250/32 is directly connected, Vlan1

これはデフォルトGW がないってことでいいですか?

374 anonymous@fusianasan 2019/09/08(日) 23:11:17 ID:???
default routeはこの書き方で何処になると思う?
interfaceしか指定しなくてnext-hopのアドレスが無い、subnetは/24になってる。

375 anonymous@fusianasan 2019/09/09(月) 00:18:24 ID:B0oalW66
初心者で勘違いしてるかもしれませんが、
> ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/4

この記載に間違いがありますか?

next-hopのアドレス では、以下の設定ではどうでしょう?
ip route 0.0.0.0 0.0.0.0 192.168.1.1

376 anonymous@fusianasan 2019/09/09(月) 15:29:56 ID:???
>>375
dialerなんかだとinterfaceで良いけど今やりたそうなのだとそっちのが良さそう。
聞くよりやってみ。勉強にならんで。

377 anonymous@fusianasan 2019/09/10(火) 00:52:13 ID:???
先日定例リストラしてたね
低価格帯NW機器はどこ買っても大差ないしな

378 anonymous@fusianasan 2019/09/13(金) 23:32:52 ID:???
一部上場 NESIC
https://m.facebook.com/norihisa.sawado
無音が聞き取れない

379 anonymous@fusianasan 2019/09/15(日) 01:13:47 ID:s3DeowG1
>376
仕事で触る時間が取れなかったのですが、本日設定入れてみました。
見事に成功です。ありがとうございました。

380 anonymous@fusianasan 2019/09/15(日) 18:56:52 ID:???
実務でMerakiさわってたから
Meraki Goの方はどうなんだろうと買ってみたけど
Meraki MRとは別物みたいな低機能製品だね
個人でCiscoブランド製品買えるってありたがってる人は可愛そうだね

381 anonymous@fusianasan 2019/09/20(金) 02:07:52 ID:???
Cisco@日本ってダイレクターレベルが結構解雇されてるからな
売るものもないしジリ貧だね
信者ユーザがコモディティ化してるルータとスイッチをありがたがって買ってくれるだけマシだが

382 anonymous 2019/09/20(金) 08:52:17 ID:???
むしろルータスイッチ以外が総じて二桁伸びを継続中。日本の売上は非公開だが毎年過去最高を更新中のはず。

383 anonymous@fusianasan 2019/09/20(金) 12:38:27 ID:???
>>382
他に売れる商品はなにがあるの?
WAPと電話くらいしか知らないよ

384 anonymous@fusianasan 2019/09/21(土) 09:57:01 ID:???
merakiの設定でデフォルトルートって変更できるんですかね?
別のルーターに全部投げてnatかけたいんですけど

385 anonymous@fusianasan 2019/09/23(月) 08:47:16 ID:???
ご飯に納豆かけたい

386 anonymous@fusianasan 2019/09/23(月) 11:39:02 ID:???
>>384
MerakiのMXならwan側ポートでクラウドと通信させる制約あった気がする
Merakiエンジニアに教えてもらった気がするからドキュメントに記載してあるか分からない
裏取るならアカウント営業経由でやりたいこと話した方がいいと思う

どんな構成か分からないけどMerakiは柔軟性ないから
見ただけでゲロ吐きそうな構成に突っ込むのはすすめない

他社でいいなら、機能&Bugてんこ盛りFortiGateがSD-WANも出来て多機能ゆえに柔軟性あるから
ZTP用にFortiManagerと比較検討するのもありなんじゃないかな
「検討まともにしてないのに、もう営業がMX発注してしまった」っていうお馬鹿なところじゃなければね、我が社とかね

387 anonymous 2019/09/23(月) 14:02:47 ID:???
大変だニャー
まあ少々金が無駄になるだけか

388 anonymous@fusianasan 2019/09/26(木) 01:03:51 ID:???
クスコでくぱぁ

389 anonymous@fusianasan 2019/09/26(木) 02:06:55 ID:???
>>386
ぶっちゃけ、日本は回線品質がいいからSDWANってあんまいらない
ブレイクアウトとテナント制御くらいで十分
ピュアSDWANベンダは柔軟性/可視化を強調するけどセキュリティの話って見ないふりしてるな
基本はルータベンダだから仕方ないが

390 anonymous@fusianasan 2019/09/26(木) 23:40:04 ID:???
そのローカルブレイクアウトは社内Proxyと相性悪くね

391 anonymous@fusianasan 2019/09/27(金) 00:20:40 ID:???
インターネットブレイクはSilver Peakだと
高度なアプリ識別機能がファーストパケットから識別すると謳ってるが
単に出力先をルーティングレベルで曲げるだけだと
プロキシに行こうとするHTTP CONNECTメソッドがそのままになって通信成立しない気がする

このブログの透過型のはそのあたりうまくやってくれそうだけど
MerakiとViptelaとかどうなんだろう
https://products.nvc.co.jp/versa/blog/sd-wan-proxy-part-1

392 anonymous@fusianasan 2019/09/27(金) 23:22:44 ID:zvS70TDp
シスターの処女マンコ
略してシスコ

393 anonymous@fusianasan 2019/09/28(土) 02:57:42 ID:???
>>390
FortiGateならProxy有ってもブレイクアウトできるけど知られてない
他のメーカは知らん

394 anonymous@fusianasan 2019/09/28(土) 03:00:55 ID:???
>>391
なんだかんだでSDWANベンダ製品ってそんなに入ってないんだよな
Viptelaとかデモやったら受けは良いけど見積もりとったらお通夜モードになるとか

結局、「高い」って話になってYAMAHAでいいわってなる

395 anonymous@fusianasan 2019/09/28(土) 03:56:36 ID:???
>>392
君とは気が合いそうだな。

396 anonymous@fusianasan 2019/09/28(土) 11:01:35 ID:???
>>393
多機能で攻めてくるFortiGateですらBreakoutのProxy接続の扱いそんな器用ではなくね

アプリ識別をISDBに任してO365とかのサービスを追従しつつ
Explicit ProxyでFortiGateそのものをProxy動作させてしまうスタイルと
Proxy接続全く関係なくPBRでやるスタイルあるけど前者のことだよね?

前者で各拠点のFortiGateをProxyにすると
端末側のProxy設定が拠点単位でアドレスが変わるから
Active Directoryで管理してても、打ち合わせとかで拠点移動したらgpupdate手動叩き発生する気がする

もし、全拠点のFortiGateに 198.18.1.1/32 みたいなloopbackを共通指定して、
どの拠点にいてもそこをProxyとして反応出来るならいいんだろうけど、どうなんだろう

機器単体ではなくて、システムとして機能とするかが問題になるけど
そこお座なりにしてるSD-WANメーカ多いよね
まあ、SIer頑張れってやつなんだろうけど

397 anonymous@fusianasan 2019/09/28(土) 20:36:12 ID:???
>>396
gpupdate叩かせること考えたらプロキシをFQDNで書いて
DNS側でなんとかしたほうがよくないか

398 anonymous@fusianasan 2019/09/28(土) 22:56:26 ID:???
BINDのview使えばいいのか
拠点数増えるとキモくなりそうだけど

399 anonymous@fusianasan 2019/09/29(日) 12:55:26 ID:???
>>396
>もし、全拠点のFortiGateに 198.18.1.1/32 みたいなloopbackを共通指定して、
>どの拠点にいてもそこをProxyとして反応出来るならいいんだろうけど、どうなんだろう

VDOM多段でSNAT/DNAT工夫すれば既存のProxyのアドレス変更なしでもいけるが設定が複雑になるかな

>まあ、SIer頑張れってやつなんだろうけど

どの製品も結局は誰かが頑張らないといけないしな
ゼロタッチとかもプロビジョニングは簡単になるけど、各装置の設定を書く人が裏で必要だし

400 anonymous@fusianasan 2019/09/29(日) 12:55:31 ID:???
>>396
>もし、全拠点のFortiGateに 198.18.1.1/32 みたいなloopbackを共通指定して、
>どの拠点にいてもそこをProxyとして反応出来るならいいんだろうけど、どうなんだろう

VDOM多段でSNAT/DNAT工夫すれば既存のProxyのアドレス変更なしでもいけるが設定が複雑になるかな

>まあ、SIer頑張れってやつなんだろうけど

どの製品も結局は誰かが頑張らないといけないしな
ゼロタッチとかもプロビジョニングは簡単になるけど、各装置の設定を書く人が裏で必要だし

401 anonymous@fusianasan 2019/09/29(日) 15:04:28 ID:???
ZTP展開時の設定作業ならテンプレートとAPI活用すれば負担の軽減は出来るね
ただ、現地の事前調査と切り替え作業はどうしても物理的な人員必要だから
全国行脚の過密スケジュールは辛いよパトラッシュ...

402 anonymous@fusianasan 2019/09/29(日) 19:42:10 ID:???
そういうテンプレート作成や作業手順書を作れる人もそんなに居ないんだよな

403 anonymous@fusianasan 2019/09/29(日) 23:59:10 ID:???
テンプレートは例外事項発生したときや、
共通化してる設定変えるときの影響度大きいから
設計段階で十分に方針練れる人居て、顧客とFIXしとかないと
なんでテンプレート化したんだって後から言われる

404 anonymous@fusianasan 2019/09/30(月) 00:19:32 ID:???
大手SIerさんと会話してると内製化はもはや皆無で、いかに作業/保守業務を外出しするかの話ばかりだなぁ
人自体は多いんだけどほとんどが人のアサインをする(外に仕事投げる)ことやってる人ばっかり
それで「忙しい」とか言ってるのががっかり

405 anonymous@fusianasan 2019/09/30(月) 00:27:20 ID:???
人足んないからしょうがないじゃん
派遣で欲しい人材すぐ集まるなら内製したって良いけど
単価に制限つけなくても全然紹介来ないし

406 anonymous@fusianasan 2019/09/30(月) 00:34:58 ID:???
できる人はそういう安い給料の募集とか来るわけないからw
自分で動ける人が居ないでかい会社は外に投げるしか無いけど安い募集しかしないからだーれも来ない

407 anonymous@fusianasan 2019/10/03(木) 03:00:36 ID:???
大手SIerは内製化がほぼ無くなってて、いかに外の業者に作業を振るかってのをやってるとこばっかになってしまったな
手を動かさないから技術にも疎くて、技術的な会話は皆無

408 anonymous 2019/10/03(木) 05:05:33 ID:???
内製化というなら内部の人材でやればいいんじゃね?w

409 anonymous 2019/10/03(木) 08:05:22 ID:???
最近はユーザー側も大手だとSIerと相対する担当者は技術に疎くて、技術者との会話を望んで来ないからなぁ

410 anonymous@fusianasan 2019/10/09(水) 01:07:16 ID:???
営業大変。
売ることだけ考えて、使い勝手とか無視だし。

411 anonymous@fusianasan 2019/10/09(水) 19:20:43 ID:???
当たり前やろ営業の仕事は売ることなんやから
そこまで考えられる営業はエリート営業マンや

412 anonymous@fusianasan 2019/10/10(木) 06:33:57 ID:???
なお、一方的に売りつけた後は
エンジニアに任して放置プレイした挙句に
機器再選定レベル級のトラブル生み出して
営業自身が謝罪の会に出向くことになる悲劇

413 anonymous@fusianasan 2019/11/08(金) 00:42:54 ID:???
Meraki Goってサブスクリプション無料になったらしいけど
業務で使える性能ある?
まだ触った事無いんだが。

414 anonymous@fusianasan 2019/11/09(土) 20:55:23 ID:???
>>393
Fortiは宛先見てるからね。
ただ、ルーティングの機能が微妙。

415 anonymous@fusianasan 2019/11/10(日) 15:06:57 ID:???
>>413
Goの方はCiscoブランド有難がってて、Merakiには金出せない中途半端のものが買うような代物だよ

まあ、Meraki自体も可視化で見栄えはいいんだけど
デバッグログ出せないからトラブルシューティング性能が駄目すぎてトラブったら解決困難になったりね

そのMerakiの方で、サポートにケースあげないとまともに切り分けできない駄目なところを残したまま、
モバイルアプリ限定化で劣化させた正気の沙汰では無いのがGo

だから、腕に自信のあるエキスパートは会社でGo使おうぜ

416 anonymous@fusianasan 2019/11/17(日) 02:16:38 ID:4X+gOS+b
ルーターのwanポート足りん時ってどうすればええんや
vrf併用したいんやが

417 anonymous@fusianasan 2019/11/17(日) 08:34:09 ID:???
sub-if切ってスイッチ?

418 anonymous@fusianasan 2019/11/17(日) 16:37:13 ID:4X+gOS+b
やっぱそれしかないよなあ

419 anonymous@fusianasan 2019/11/25(月) 15:36:15 ID:???
Catalyst 3850/3650 の EOL が出ちまったが、Catalyst 9300 には
10GB-T ×8+1000BASE-T ×16 合計24ポート& SFP+ が4つあるやつとか、
SFP+ が 24スロットあるやつとか、
同等の構成がないのがあって困る。
どうしよう・・・

ところで Catalyst 9100 ってなに? 2960L 終わっちゃうの?

420 anonymous 2019/11/25(月) 16:28:38 ID:???
>>419
C9200L-24PXG-4Xにするんだな
ファイバーモデル欲しいならC9500-24Xでも買っとけ
てかまだEOLまで5年以上あるし普通に9300のファイバーモデル出る気がするけど

421 anonymous@fusianasan 2019/11/25(月) 17:06:17 ID:IHyOwyep
どこにのってる?

422 anonymous 2019/11/25(月) 21:53:23 ID:???
cisco使ってるなら製品カタログくらい見ようぜ
レス乞食か知らんがciscoサイト少しでも見てるならCatalyst9100がAPってことくらいわかると思うけどね

http://cs.co/60121PHN2

423 anonymous@fusianasan 2019/11/25(月) 23:49:34 ID:IHyOwyep
すみません
駆け出しエンジニアなのでどこで情報が得られるか知りたかっただけなんです…
色々調べても出なかったので

424 anonymous@fusianasan 2019/11/30(土) 23:24:07 ID:???
教えて君はまずググろうね

425 anonymous 2019/11/30(土) 23:51:46 ID:???
まずはメーカー公式の資料をね。

426 anonymous 2019/12/01(日) 20:30:03 ID:???
IOSXEの17.X出てるんだね
ずっと16.Xでいくもんだと思ってたわ

427 anonymous 2019/12/02(月) 18:10:10 ID:???
最初は公式資料探すのも大変だよ。
それ系の会社じゃないと周りに調べ方のコツ聞ける人もいないしね

428 anonymous 2019/12/02(月) 19:43:27 ID:???
site:cisco.com
で一次情報に当たればいいだけなんじゃ

429 anonymous@fusianasan 2019/12/05(木) 21:48:13 ID:???
>>419
Catalyst 1000 が出て一方 2960L はカタログ落ちしてるねぇ

430 anonymous@fusianasan 2019/12/07(土) 00:27:09 ID:SZfftDad
ここで聞くのが正しいのかわかりませんが、ネットワーク初心者なので教えてください。
Cisco Startの、推奨構成に、
WAN - C841M-4X-JSEC/K9(ルータ) - WS-C2960L-8TS-JP(スイッチ)
というのがあるのですが、
この機器構成の場合、
スイッチ側にはGE/SFPポートはあるのに、ルータ機器にはSFPポートがないので、
ルータ・スイッチ間で光ファイバを使うことはできないのでしょうか。

スイッチにGE/SFPポートがあるのは、>44さんの質問のように、
ONUからスイッチに直接光ファイバを挿して使って、ということでしょうか。

431 anonymous@fusianasan 2019/12/08(日) 17:05:08 ID:???
>>430
素直にやるならメディアコンバーターを使えばできるよ。
既設の光を使うとかで無ければ、100m超えない限りは余程電磁波が凄いとか、落雷対策でも無い限りはUTPを使うよ。
どうしてもCiscoを使いたいじゃないならば、ルーターはRTX830辺りを選択した方が普通に使うなら幸せになれると思う。

432 anonymous@fusianasan 2019/12/10(火) 21:45:20 ID:???
>>431
返信遅れました。すみません。
メディアコンバーターはアタマになかったです。
どうしても光ケーブルでないと、というわけではないのですが、勉強がてら導入してみたくて相談してみました。
わかりやすい回答ありがとうございます。

433 anonymous 2019/12/10(火) 21:49:47 ID:???
L2-SWにonuを挿してもルーティングできなきのでねぇ
工場などUTPではノイズ乗ってしまう場合などに上位SWITCHとのアップリンクに使いますね

434 anonymous@fusianasan 2019/12/11(水) 01:48:51 ID:???
>>430
小型ルーターにも C892FSP-K9 とか C891FJ-K9 とか SFP スロット持ってる機種
があるから、それならルーター⇔スイッチ間を光ファイバーにすることはできる。

まぁふつうは建屋を跨ぐとかフロアが違うとか機器間の距離が長いとか理由があっ
て使うものだからねぇ。隣り合う機材どうしで光を使うメリットはほとんどない。

それはさておき

メディアコンバーターはバッファローのが割りとお安いけどスイッチタイプなので、
レイテンシを嫌う幹線用途では大電の DN1800E がお気に入り。

435 anonymous 2019/12/11(水) 05:09:25 ID:???
DN1800Eってリピーター型のメディアコンバータ(メディコン)でしたっけ?

436 anonymous@fusianasan 2019/12/11(水) 14:08:31 ID:???
>>435
メーカーのページにリピータタイプって書いてあんだろ。
ていうかなんでCiscoスレで大電聞くんだよw

437 anonymous 2019/12/13(金) 22:09:56 ID:???
メディコンにリピーター型とブリッジ型があることをそれとなく知って欲しかったのだ

438 anonymous@fusianasan 2019/12/14(土) 19:22:22 ID:???
なのだ

439 anonymous 2019/12/14(土) 20:24:59 ID:???
リンクパススルーしないメディコンは消え去って欲しい

440 anonymous@fusianasan 2019/12/17(火) 09:47:41 ID:???
外付けのメディアコンバーターなんて さっさと一掃したい
Catalyst 各機種で使える mGig(もしくは 10GBASE-T)対応の miniGBIC はよ

441 anonymous@fusianasan 2019/12/18(水) 12:46:41 ID:???
あれ(10GBT SFP+モジュール)なんで出せないのかね?

442 anonymous@fusianasan 2019/12/18(水) 19:24:30 ID:???
消費電力と思われ。リリースしてる一部のSFP+を見ても
100mいけるやつは見たことないし。

443 anonymous 2019/12/19(木) 12:28:30 ID:???
service unsupported-transceiverいれたら市販のやつ普通に使えそうだけどね
純正として出すには温度とか消費電力でciscoの基準満たさないんじゃないかな

444 anonymous 2019/12/26(木) 18:18:16 ID:???
ベンダーからアラートとして連絡あったけど自己署名証明書の期限が2020/1/1で切れるらしい
自己署名証明書なんて検証機以外で使ってるやついるんかな

445 anonymous@fusianasan 2019/12/26(木) 19:54:53 ID:???
デフォルトで入ってるやつでしょ
にしても今言うか、って感じだな

446 anonymous@fusianasan 2020/01/03(金) 20:19:03 ID:d6QwjQ6Y
初めてのciscoで881Wを買って遊んでるのですが行き詰まって解決できません
ルーター側でAPとLANをWANへルーティング設定(一先ず同一VLAN)、DHCPも設定しLANからIPが振られWANに繋がることを確認済み
AP側はWEPの設定をし他端末からログインできることを確認するも振られるIPがDHCP設定したものでは無くWANへも繋がらない
AP側でもDHCP設定をしないといけないのでしょうか?(APとLANを同一DHCPでは組めない?)

447 anonymous@fusianasan 2020/01/15(水) 08:30:32 ID:???
CiscoのHP、画面のスクロールが重いのは私のPCのせいでしょうか

448 anonymous@fusianasan 2020/01/30(木) 19:55:39 ID:???
NOS不祥事でCisco売り上げ減だな

449 anonymous 2020/01/30(木) 19:58:13 ID:???
NOS不祥事ってなんかあったん?

450 anonymous@fusianasan 2020/01/30(木) 20:30:45 ID:???
循環取引の粉飾かな。
富士電機系とか東芝系とかが絡んでるやつ。

451 anonymous 2020/01/30(木) 21:47:00 ID:???
あれってNOSも絡んでたのか
cisco自営保守してくれる貴重なベンダーだからうちは何も変わらずそのままだろうな
大企業なら違うのかもしれんがうちだとSNTCは対応悪くてどうにもならん

452 anonymoous@fusianasan 2020/01/30(木) 22:11:26 ID:???
ウチは今回の件でNOSは出入り禁止だよ

次からはどこに頼めばいい?

453 anonymous 2020/01/30(木) 22:58:50 ID:???
保守移管祭りか

454 anonymous@fusianasan 2020/01/31(金) 07:13:02 ID:???
>>451
NOSが絡んでたどころか主導してたと言う報道もある

455 電々ファミリー 2020/02/01(土) 00:56:04 ID:???
結局うちはNECのままだ

456 anonymous 2020/02/03(月) 08:13:25 ID:???
CTC

457 anonymous 2020/02/03(月) 22:30:35 ID:???
>>454
なんだかNOS主導って感じだね。
業績悪いんだろうな。

458 anonymous@fusianasan 2020/02/10(月) 17:28:32 ID:???
昔勉強用に中古で落札した2501、数年ぶりに火を入れたのですが、いつまでたってもプロンプトが出ません

https://www.dslreports.com/forum/r21469181-HELP-2501-factory-reset
と似た感じのF3:で始まるメッセージ文字列が出ていたので、一度ファクトリーリセットしてみようと思ったのですが
電源を再投入してすぐBreakを送ってもカーソルの点滅が一瞬止まる他は何も起きません

色々調べていると古い機種ではジャンパーが云々というのがあったので
ttps://imgur.com/LwfFPal (ジャンパーはこの3つのみ)
の左をAに換えたりもしてみましたが、その場合はブートメッセージすら出ませんでしたので戻しました
FlashやDRAMを外すとそれなりのエラーが出るので認識はされているようです

今回起こしたのはシリアルポートのテストが目的だったので
ダメならダメで困らないといえば困らないのですが
どうもモヤモヤするのでご存知の方居られたらアドバイス逆質等よろしくお願いします

459 anonymous@fusianasan 2020/02/11(火) 01:14:22 ID:aDW/MBwG
クスコで開け

460 anonymous 2020/02/11(火) 12:53:41 ID:???
Cisco 2501ねぇ。20年以上前か。。。
たしかそのジャンパーは二つのboot ROMを個々に使うか、二つをくっつけて一つの領域として使うかの設定じゃなかったかな
入れ替えて全くbootしなくなるのはある意味当然

ちなみに2501のソレは NORフラッシュなんかではなくて、
Write Once の マスクROMで書換はできないから念のため

461 anonymous 2020/02/11(火) 12:56:59 ID:???
メモリが30ピンDRAM SIMM、CPUがMC68030とかの頃のルーターなので
電源系・コンデンサ系がやられていてもおかしくはない
コレクターでもなければ、煙を吹く前に廃棄したほうが良いと思われ

462 anonymous@fusianasan 2020/02/11(火) 17:17:52 ID:???
そもそもそんなの動かしたところでどうすんだ
10BASEのトランシーバーなんか持ってるやつおらんやろ

463 anonymous@fusianasan 2020/02/11(火) 17:35:25 ID:???
10Base-Tトランシーバ...
たしか会社の道具箱にひとつ残ってたはず
もしまだあったらあげるよw

464 458 2020/02/12(水) 00:08:42 ID:???
トランシーバは当時一緒に買って付けっぱなしです。今はどこにも繋いでませんがw
100%ゴミ確定したら多分捨てますが、これだけゴツいと廃棄もなかなか・・・

465 anonymous@fusianasan 2020/02/14(金) 17:15:18 ID:???
2501 とかって確かカレンダICだったか設定保持用メモリーだったかの電池が枯渇するとブートしないんじゃなかったっけ?

466 anonymous 2020/02/14(金) 21:41:36 ID:???
2501がゴツイといわれるとちょっと考えてしまうが、ラックの1Uを占めているとなるとまあそんなもんかな。

467 anonymous 2020/02/14(金) 22:10:22 ID:???
2U以上や1UでもサーバーやNexus5Kみたいなのになるとさすがにでかいと感じるけど
個人的には1Uでも奥行45cmくらいまでなら許容範囲だな
仕事でDC出入りしてたらだいたいそんな感じじゃないかと思うんだけど感覚が麻痺してるだけかな…

468 anonymous@fusianasan 2020/02/15(土) 00:02:01 ID:???
もっと全力で産廃捨てろの流れかと思ったら一家言溢れてワロタ

469 anonymous@fusianasan 2020/02/15(土) 02:25:37 ID:???
LTOのローダーが長すぎて家のラックに入らない
ルーターなんて可愛いものよ

470 458 2020/02/15(土) 11:39:23 ID:???
うちいわゆるスチールラックが机&本棚代わりなんで横にするとほぼ丁度なんすよね2501w
とりまゴミ確定まで重石代わりにしときます

>>465
ありそう!とは思ったもののそれっぽいものが見当たらないであります
ttps://imgur.com/lS8fPD1

>>468
今となっては失礼ながら、正直ちょっと怖かったっす

471 anonymous@fusianasan 2020/02/15(土) 11:44:17 ID:???
あ、ブートメッセージとかは出ます
しばらく待つとUPDOWNとかまで出ます
先に書いたようにF3なんとかが途中で挟まってますが

472 anonymous@fusianasan 2020/02/15(土) 11:51:10 ID:???
>>460
外したらフラッシュガーとか抜かすのでフラッシュだと思ってました
不勉強失礼

473 anonymous@fusianasan 2020/02/16(日) 04:26:25 ID:???
この会社に限ったことじゃないけどコロナ感染気を付けて

474 anonymous 2020/02/17(月) 06:41:50 ID:???
>>472
ごめん、そのメッセージが正しい
bootromじゃなくて、
2枚のFlash simmをくっつけるか、別々に使うか、だったはず

2501のマニュアルに載ってた筈だけど
最近のCiscoはEOLになったらIOSのみならず、
pdfを含むあらゆる情報が見えなくなるのね

475 anonymous@fusianasan 2020/02/18(火) 12:09:39 ID:???
>>474
それなー
CD一枚で全機種網羅してた頃もありました…

476 anonymous 2020/02/20(木) 08:07:02 ID:???
だんだん思い出してきたけど、
CISCO2500とか旧1000は無圧縮のIOSをflash上に格納。CPUはflash上のIOSをアドレッシングして「そのまま」動かすアーキテクチャだったよね
(後継の2600以降はzip圧縮したIOSをflashに置き、
boot時にメモリ上に解凍・展開してから起動する今の形になる)

flash上にbad blockが発生してるかも?

477 anonymous@fusianasan 2020/02/20(木) 09:14:37 ID:???
>>476
Run from flashだね

478 anonymous@fusianasan 2020/02/20(木) 17:43:24 ID:???
てことはもうダメかぁ
代わり探すより廃棄した方が早そうね
サンキュ

479 anonymous@fusianasan 2020/02/26(水) 16:45:45 ID:ScR+0adw
残念だったね
取りに来れるなら ISR2821 くらいならあげるけどw

480 anonymous 2020/02/26(水) 20:29:19 ID:???
あー、産廃費用を浮かせようとしてるなw

481 anonymous@fusianasan 2020/02/26(水) 20:40:02 ID:???
G2世代ならギリただで引き取ってくれるだろうけど
それより古いのは使い道無い

482 anonymous 2020/02/26(水) 23:36:05 ID:???
みなさん1812Jとか10や20ぐらい持ってそう。

483 anonymous@fusianasan 2020/02/27(木) 00:21:18 ID:???
ciscoの無線LANは電波悪くなると不安定に繋がずバシッと切ってくれるのが好き

484 anonymous@fusianasan 2020/03/02(月) 01:06:42 ID:tbSkLmrq
ntt借用のルータを891fjに変えたい。
ただ、ひかり電話使ってるんですけど、
そんな事出来るんですかね。

485 anonymous@fusianasan 2020/03/02(月) 02:08:25 ID:???
ひかり電話だとDHCPv6-PDだから、そのクライアントなるように設定すればいいと思うけど
電話機用のインターフェースはISRに無いと思うんで同じようには使えないかと
NGNのCPEってほぼ専用機だから

486 anonymous@fusianasan 2020/03/02(月) 07:51:30 ID:???
>>484
以前ISRで散々試したけどダメだった

487 anonymous@fusianasan 2020/03/02(月) 22:29:21 ID:???
IOSはNTTのDHCPv6に対応して無かったはず
対応してないというかバグというか
何年も経つのに治らない
RAなら問題無し

488 anonymous@fusianasan 2020/03/03(火) 01:22:03 ID:???
対応したとこで誰も使わないからな

489 anonymous 2020/03/03(火) 08:19:55 ID:???
仮に対応できたとして
MAP-EのRFC非準拠実装の「v6プラス」に対応するのはもっともっと先だろうね

490 anonymous@fusianasan 2020/03/03(火) 10:35:42 ID:???
v6プラスは対応してるよっていうドキュメントは見たけど、対応機種のリストが見つけられなかったんだよね

491 anonymous@fusianasan 2020/03/03(火) 17:05:10 ID:???
>>484
うちは押入れの回線終端装置(GE-PON)に3ポートスイッチを付けて、
一方を 2F の C891FJ-K9、もう一方をダイニングの電話機横のレンタルルーター
に分けて繋いでる。(レンタルルーターには電話機だけが繋がっている)
(GE-PON にイーサネット2口あるとよかったんだけどねぇ)

確かにレンタルルーター無くせればいいんだけどねぇ

492 anonymous@fusianasan 2020/03/03(火) 17:44:56 ID:???
家庭用途のましてひかり電話使うならNVR700Wに勝てるCiscoルータ無いよ
APならWAP571は自宅で使ってるけど、これはまあ安定してて良い

493 anonymous@fusianasan 2020/03/03(火) 22:34:46 ID:???
>>490
JPNEの受入試験的なものをクリアしないと乗っけてくれないんじゃないかな
設定方法はググったら出てくるね
法人向けの固定IPしかしてないはず
(シェアード型は非対応)

494 anonymous 2020/03/04(水) 08:02:09 ID:???
v6プラスの固定IP型サービスはv4アドレスを他の契約者とは共有しないから、
(RFCドラフト準拠で非公開仕様な)mapルール配信サーバへのアクセスが不要なので
IOSでも対応できそうですね

495 anonymous 2020/03/04(水) 08:09:38 ID:???
>>491
その場合、DHCPv6で払い出されるアドレスって
891とレンタルルーターとで
同一v6プリフィックスになるんですかね?

496 anonymous 2020/03/04(水) 14:26:41 ID:???
どっちかが専有で使う

497 anonymous 2020/03/04(水) 20:59:04 ID:???
早い者勝ち?

498 anonymous@fusianasan 2020/03/06(金) 03:34:30 ID:???
2000年初頭からIPv6化を進めてきた人がMAP-EとかIPv4デプロイ over IPv6とか見たらショックだろうな
MAP-Eの共有型は同じIPv4アドレス同士で通信させるとか、もはや意味不明な使用になってるし
ガラパゴな日本だけで使われる技術

499 anonymous 2020/03/06(金) 13:40:19 ID:???
そうかもしれないけれど、
グローバルIPv4アドレスは枯渇したので
共有するしかないんで仕方ないかと

逆にmap-eはバックボーンインフラ側を出来るだけシンプルにするための工夫を凝らしていて
よく考えたなあ、と感心するなぁ

500 anonymous 2020/03/06(金) 19:35:19 ID:???
> 徹底解説 v6プラス
https://www.jpne.co.jp/books/v6plus/

501 anonymous 2020/03/07(土) 07:54:47 ID:???
MAP-EのRFCは筆頭がCiscoの人間なのに、日本だけで使われる技術とはこれ如何に

502 anonymous 2020/03/07(土) 11:26:58 ID:???
他国はどんなのつかってるの?

503 anonymous@fusianasan 2020/03/08(日) 02:24:39 ID:???
日本(というかNTT)のIPv6インフラ構築って目的と手段が逆だったからな
IPv6を世界に先んじて構築したかったからIPv6網をつくった
でも、ネイティブなIPv6通信を使うサービスってあんまりなかったから活用されて無くてスカスカ
じゃあ、そっちにIPv4通信通せば速度出るんじゃねっていう行きあたりばったり感

504 anonymous@fusianasan 2020/03/08(日) 23:05:04 ID:???
>>503
どこ見てそう思ったのかわからんけど余りに無知

505 anonymous@fusianasan 2020/03/08(日) 23:35:49 ID:???
利用する側からしたらサービスの目的とか手段とかどうでも良い
使えるサービスをうまく組み合わせて最大限活用するのみ

506 anonymous@fusianasan 2020/03/08(日) 23:55:48 ID:???
NGN自体国策だしね
使うかどうかよりも「作る」のが目的だった

507 anonymous@fusianasan 2020/03/09(月) 09:43:50 ID:???
公共インフラ構築では
そういうのが必要な時もあります

508 anonymous@fusianasan 2020/03/09(月) 10:07:07 ID:???
結果としてはただの土管でしたね

509 anonymous@fusianasan 2020/03/10(火) 03:22:57 ID:???
SSLディープインスペクションも無しにDPIでビッグデータとか言ってた時代が懐かしい

510 anonymous@fusianasan 2020/03/11(水) 08:52:23 ID:???
東西NTTが土管しかできない法律になってるから…

511 anonymous@fusianasan 2020/03/11(水) 09:32:18 ID:???
土管の勤めを果たしてほしいですネ

512 anonymous@fusianasan 2020/03/11(水) 21:37:56 ID:???
東西くっつくみたいな話、昔あったような気がしたけど
あれはどうなったんだ?

513 電々ファミリー 2020/03/12(木) 23:59:25 ID:???
KDDIやソフバンが猛反対して頓挫

514 anonymous@fusianasan 2020/03/13(金) 00:14:46 ID:???
Viptela売れてますか?

515 anonymous@fusianasan 2020/03/13(金) 18:18:19 ID:???
東西くっついたら堂島のデータセンタはほとんど用済みになりそう
うちも東西越えるためだけに借りてる

516 anonymous@fusianasan 2020/03/13(金) 20:16:19 ID:???
あそこはほとんどそうじゃないの
安くないし

517 anonymous@fusianasan 2020/03/20(金) 22:17:12 ID:???
2240
880

518 anonymous@fusianasan 2020/03/20(金) 22:21:03 ID:???
2240
880 415

519 anonymous 2020/03/20(金) 22:24:25 ID:???
まあそういう規制産業ってあるよね。

520 anonymous@fusianasan 2020/03/20(金) 22:34:21 ID:???
2200 2
18xx 2
1245 2

521 anonymous@fusianasan 2020/03/20(金) 22:49:38 ID:???
2240 60 880 20
1250 (30+60)

522 anonymous@fusianasan 2020/03/20(金) 23:01:41 ID:???
275 2

523 anonymous@fusianasan 2020/03/23(月) 03:22:32 ID:???
Ciscoって今は何が売れてるの?

524 anonymous@fusianasan 2020/03/23(月) 03:31:05 ID:???
クスコ

525 anonymous@fusianasan 2020/03/23(月) 04:57:45 ID:???
最近はメモリ増設したISR4321ばかり買ってる

526 anonymous@fusianasan 2020/03/24(火) 02:18:09 ID:???
4321ってパフォーマンス考えたら正直割高だな

527 anonymous 2020/03/24(火) 08:27:36 ID:???
今の時代ルーターにメモリ増設とかいらないと思うけどね
4321に沢山ルート登録するわけでもあるまいし

528 anonymous 2020/03/24(火) 22:28:45 ID:???
スループットライセンスを買わないと1Gbpsでないからねぇ

529 anonymous@fusianasan 2020/03/24(火) 23:20:09 ID:???
金が正義を体現してるシステムだな
まぁ、金で解決出来るだけマシでは有るがw

530 anonymous@fusianasan 2020/03/24(火) 23:22:36 ID:???
ライセンス買っても1Gbpsかぁ

531 anonymous@fusianasan 2020/03/26(木) 01:33:16 ID:???
リース落ち?で一般家庭で使えそうなCiscoルータってどんなのがありますか?

532 anonymous 2020/03/26(木) 01:47:04 ID:???
891fj

533 anonymous@fusianasan 2020/03/26(木) 01:49:21 ID:???
ciscoルータ使うメリットって今どき無くね?

534 anonymous@fusianasan 2020/03/26(木) 02:14:02 ID:???
wifiルーターとしてなら家庭で使うのも良いかも
バッキャローとかのコンシューマー向けは何故か数年で壊れるし

535 anonymous@fusianasan 2020/03/27(金) 12:42:41 ID:???
4321 ってパフォーマンスライセンスで 100Mbps でしょ?
んで 2Gbps 以上(アップリンクとダウンリンクあわせて)のスループット欲しくて
ブーストライセンス付きで買おうと思ったら営業さんに激しく諫められて
4431+パフォーマンスライセンス勧められたw

でもルーター割高だよね、NURO とかで低価格の 10G回線の導入も始まってんのに
10G 扱えるルーター買おうと思ったらいくらするんだか。そりゃあ UTM 機能全部
いらないけど ルーター代用として Forti 入れましょう、って話になるのも当然だわ

536 anonymous@fusianasan 2020/03/27(金) 18:40:28 ID:???
4321は保守費用が安いんだよ
長く使うからその差はデカい
スループットが欲しいならライセンスを買い足せばいい

537 anonymous 2020/03/27(金) 20:31:20 ID:???
ただEthernet使うだけならL3スイッチで直接収容した方がいいよそっちの方が安上がりだし
PPPoEするとかVPN張るとかCUBE使うならルーター選ぶしかないけどね

538 anonymous@fusianasan 2020/03/27(金) 22:32:02 ID:???
>>532
891FJは既に持ってるんですよね
それ以降でリース落ちしたのあったりするのかな、と思いお聞きしました

539 anonymous@fusianasan 2020/03/28(土) 15:16:26 ID:???
>>537
ご家庭用ブロードバンドルーターに毛が生えた程度の機能でいいから
L3スイッチでも NAPT(IPマスカレード)と PPPoE くらい喋れるようにしてほしいわ

それでも(L3スイッチの組み込みCPUの処理でも)パフォーマンスライセンス入り
4321よりスピード出るんちゃう?

540 anonymous@fusianasan 2020/03/29(日) 03:38:29 ID:???
メーカにこだわらなければパフォーマンスの問題は解決できるけどCiscoでなんとかしたいとなると難しいな

541 anonymous@fusianasan 2020/03/29(日) 15:13:44 ID:???
891FJでいいよ

542 anonymous@fusianasan 2020/03/30(月) 17:31:17 ID:4KKCfTkN
ルータに設定できるntp serverの上限っていくつなんだ?

543 anonymous 2020/03/30(月) 23:41:58 ID:???
試してみればいいじゃん?

544 anonymous@fusianasan 2020/03/31(火) 01:19:48 ID:???
2、3設定できれば十分だろ
つかマニュアルくらい読め

545 anonymous@fusianasan 2020/03/31(火) 03:30:46 ID:???
最近思うのは英語のマニュアル読めない(自称)エンジニアの方が増えたなぁってこと
あと、マニュアル読まずに質問するエンジニアの方

546 anonymous@fusianasan 2020/03/31(火) 03:52:45 ID:???
SNTで休日対応だと必然的にグローバルTACになるから英会話能力の方が上達するw

マニュアル?
んなもんイチから読むわけねーじゃん
出来も悪いしバグも多いし

ググった方が早い

547 anonymous@fusianasan 2020/03/31(火) 10:18:05 ID:???
ググって調べてわからなくてマニュアル見たら書いてありましたとかね

548 anonymous@fusianasan 2020/03/31(火) 10:19:16 ID:???
>>545
読めないのは困るけど、読まずに質問するのはいい場合もあると思う。
でも、問題外の質問を言ってるのかな

549 anonymous@fusianasan 2020/03/31(火) 19:59:29 ID:???
ググって答えが見つかればそっちのが早いだろうが、質問して回答待つぐらいならその間にマニュアルも見るけどなぁ俺は

550 anonymous@fusianasan 2020/03/31(火) 20:37:35 ID:???
分からないことを調べる場合ググったり、マニュアル読んで、それで情報みつからないので質問してってのが理想だけど
大抵の人は「分からないことが出てきた」→「人に聞く」の丸投げのパターン
「人に聞くこと=自分の仕事」な感じ(自身で調べるのは想定外)

551 anonymous 2020/04/01(水) 01:47:11 ID:???
>>546
グローバルTACの隠しサービスで世界数十ヵ国の通訳がいるからリクエストすればアレンジしてもらえる。
ただし通訳は技術に明るくない。

552 anonymous@fusianasan 2020/04/01(水) 04:53:44 ID:???
>>551
三者通話で通訳するランゲージラインか。昔世話になったな

553 anonymous 2020/04/01(水) 22:51:01 ID:???
まあマニュアルを読んで済む内容はそこで済ませておきたい。

554 anonymous@fusianasan 2020/04/02(木) 02:47:06 ID:???
知りたいことがマニュアルに書いてないって文句言う人は超優秀な方
大体は装置も触らない、マニュアルってなんですか?な感じで「おしえてください」な人ばかりだから

555 anonymous@fusianasan 2020/04/03(金) 04:56:05 ID:???
ドキュメント読まない自称エンジニアというかコンサルの方と会話するのがほんと大変
打ち合わせと言う名目の質問大会で超基本的なことばかり訊いてくる
ちょっとテクニカルな話になるとフリーズする教えて君が多すぎる

556 anonymous@fusianasan 2020/04/03(金) 09:27:09 ID:???
適当に返事してSEに丸投げする営業よりなんぼかマシ
何度もちょ勘弁マジでって思ったのはもう遠い思い出

557 anonymous@fusianasan 2020/04/03(金) 11:45:15 ID:???
営業SeだのSEコンサルタントだのが技術的な話が出来るわけないだろ!いい加減学べ

558 anonymous@fusianasan 2020/04/04(土) 04:19:45 ID:???
資料はあるんだからまずは自分で調べてみろって話で、なんも調べずに訊くだけの人は仕事を相手に振ってるだけってのを理解できない
自分が人から質問されて自身で調べて回答した経験が無いから

559 anonymous 2020/04/05(日) 20:02:33 ID:???
いつの間にかCatalyst 1000なんて出てたんだな
LAN baseや10Gアップリンクから2960Xと2960CXの後継の位置づけになるんかね

560 anonymous 2020/04/05(日) 21:49:07 ID:???
>>559
2960Xの後継は9200Lあたりかなと。
1000はどっちかというと2960L後継だと思う。

561 anonymous 2020/04/07(火) 17:22:26 ID:???
2960Lって安くてよかったね。
スイッチだけで使うなら抜群。

562 anonymous@fusianasan 2020/04/08(水) 11:28:48 ID:???
2960L も海外ではアップリンクが 10G(SFP+)2ポート ってモデルもあるんだよね
日本じゃ買えないけど

563 anonymous@fusianasan 2020/04/08(水) 23:56:18 ID:???
コロナを防ぐためのファイアウォール設定を教えて下さい

564 anonymous@fusianasan 2020/04/09(木) 00:37:47 ID:???
>>563
その脅威にはFWでは対応ができないので、UTMをお買い求めください。

565 anonymous 2020/04/09(木) 02:23:58 ID:???
ゼロトラストで固めるしかない

566 anonymous@fusianasan 2020/04/17(金) 18:43:46 ID:???
SD-AccessってLANのSDNでしょ?
LANの間をどうつなぐか難しすぎてわかんないわ。。

567 anonymous@fusianasan 2020/04/21(火) 11:18:33 ID:???
シス娘ってこんなの?
https://pbs.twimg.com/media/EEXFDUvX4AAP04K.jpg

568 anonymous 2020/04/21(火) 11:31:11 ID:???
だいたいそんな感じ

569 anonymous@fusianasan 2020/04/21(火) 14:45:47 ID:???
せめて青髪系を選べよ…

570 anonymous 2020/04/21(火) 15:02:32 ID:???

571 anonymous@fusianasan 2020/04/22(水) 14:57:24 ID:???
ジュニパーはジェニファーかな

572 無職のADHDが◯千万円分のビットコイン所持 2020/04/27(月) 14:36:48 ID:fXCs3MtT
>>1
東京三鷹の土井(剛)莉里子
https://i.imgur.com/pZ90Ptt.png


氏名■土井剛(莉里子)

生年月日■1994.3.7

前住所■〒181-0013 東京都三鷹市下連雀5丁目3 シティハイツ吉祥寺通り4階

性別■男(詐欺師のため、戸籍変更している可能性あり)

Twitter■@copy__writing @kotobamemo_bot

疾患■性同一性障害(LGBT)、発達障害(ADHD)、アスペルガー症候群、統合失調症



●一方的に好意を寄せる男性から相手にされないと嫌がらせを繰り返す
●某大学病院の精神科隔離病棟にて強制入院
●骨が見えるほどのリストカット
●奇声をあげながら自室部屋のドアをナイフで突き刺す
●シティハイツ吉祥寺通り4階から飛び降り自殺
●性転換手術(金玉を取る)
●トラブル...嫌がらせ、ハッキング、乗っ取り、たかり、脅迫、殺害予告...etc
●去年から今年にかけてyoutuber同士のトラブルの仲介に入り某大手youtuberから複数回に渡り1億近い慰謝料をふんだくる
●自宅の吉祥寺にいられなくなり、大阪に潜伏中(警察からも逃げている)

573 anonymous@fusianasan 2020/04/30(木) 02:45:20 ID:???
ジュニパー製品扱ってたときにジェニファーっていうお客さん居たな

574 anonymous 2020/04/30(木) 11:00:08 ID:???

575 ananymouse@fusianosan 2020/04/30(木) 21:35:16 ID:???
>>574
辞めてよかったわ

576 anonymous@fusianasan 2020/04/30(木) 22:16:21 ID:???
ブスでもないし、独特のインパクトがあっていいね。

577 anonymous@fusianasan 2020/05/01(金) 00:13:25 ID:???
これとWebexで宣伝してるけどo365についてくるTeamsで事足りるんだよな

578 anonymous 2020/05/15(金) 01:35:24 ID:???
891fjで下についてるルーターにPDでアドレス渡せる?

579 anonymous@fusianasan 2020/05/17(日) 10:37:23 ID:???
>>578
できる

580 anonymous 2020/05/17(日) 13:18:41 ID:???
できたわ

581 anonymous@ fs76eeee65.chbd109.ap.nuro.jp 2020/05/17(日) 22:48:41 ID:81LAsCGBN
中学数学からはじめる微分積分
https://www.youtube.com/watch?v=4p1rwfXbCoY&t=4341s
中学数学からはじめる相対性理論
https://www.youtube.com/watch?v=voFHToRM4xI&t=10s
中学数学からはじめるAI(人工知能)のための数学入門
https://www.youtube.com/watch?v=7A05OamqCyc

新着レスの表示
■トップページに戻る■ お問い合わせ/削除依頼